iPad Pro Disable auto-capitalisation of "i" in Word app

Discussion in 'iPad' started by steinrr, Apr 12, 2018.

  1. steinrr macrumors newbie

    Joined:
    Jun 20, 2017
    #1
    I have an iPad Pro with an Apple Smart Keyboard.

    I have an issue with the MS Word app that I hope someone can help with.

    I normally write in Norwegian, and when I do, Word changes "i" to "I", which is totally wrong in Norwegian. I have not been able to find a way of disabling this.

    I have tried:

    * Disabling "Auto-format as you type" in "Settings - Word"
    * Disabling "Auto-Capitalisation", "Auto-correction", "Predictive English" in "Settings - General - Keyboards"
    * Disabling "Auto-Capitalisation", "Auto-correction" in "Settings - General - Keyboards - Hardware Keyboard"

    Proofing language set to Norwegian in Word app.

    Nothing seems to work.

    Any ideas?
     
  2. rikmac macrumors member

    Joined:
    Oct 1, 2010
    Location:
    Florida
    #2
    Have you tried another keyboard, other than the Smart Keyboard, to see if the same thing happens... If so, then it is either the app or the iPad. If not,then it must be how the keyboards are programmed. Hope you can figure this out... Good Luck
     
  3. steinrr thread starter macrumors newbie

    Joined:
    Jun 20, 2017
    #3
    I dont have another kb to test with unfortunately. Did some more testing and it completely ignores the Hardware KB setting of auto-capitalize, even when you start new sentences. But it seems to honor the “double space period” setting. Seems quite random...
     
  4. akash.nu macrumors 604

    akash.nu

    Joined:
    May 26, 2016
  5. steinrr thread starter macrumors newbie

    Joined:
    Jun 20, 2017
  6. rikmac macrumors member

    Joined:
    Oct 1, 2010
    Location:
    Florida
    #6
    I will try my Smart Keyboard tomorrow. Unfortunately I am on travel and forgot mine at home. I will let you know how it goes. Did you change you language to Dutch? If so then send me something to type in word, I don’t speak the Danish language. Only English and sometimes that’s hard enough. Lol
     
  7. steinrr thread starter macrumors newbie

    Joined:
    Jun 20, 2017
    #7
    Thanks! I don't think this is language dependent. If you test and see if you manage to disable capitalization of first letter in a new sentence. I think those are related, and if that is solved - the "i"-issue is also solved.
     
  8. akash.nu macrumors 604

    akash.nu

    Joined:
    May 26, 2016
    #8
    All the grammatical rules used by the OS changes with the chosen language. No harm in testing with specifics. At least you know what to expect.
     
  9. rikmac macrumors member

    Joined:
    Oct 1, 2010
    Location:
    Florida
    #9
    After playing around with the setting, I found that you need to turn off “Auto Format” in the word app setting. This will allow you to have “i” everywhere in the sentence except for the first word, first letter of the sentence. All of this was done in English, not Dutch. As for the “Auto Caps” this did nothing different... Really bizarre situation. Maybe Apple or Microsoft should be sent an email for them to assist... Best of luck and hope this helps a little bit... Rick
     
  10. steinrr thread starter macrumors newbie

    Joined:
    Jun 20, 2017
    #10
    I had this setting at first, but that caused many more serious issues unfortunately. Please see this thread:

    https://forums.macrumors.com/threads/ipad-pro-smart-keyboard-and-ms-word-app.2114677/
     
  11. rikmac, Apr 13, 2018
    Last edited: Apr 13, 2018

    rikmac macrumors member

    Joined:
    Oct 1, 2010
    Location:
    Florida
    #11
    This is issue larger than my knowledge... Hope you find a solution. Post one if you do...

    I also tried my Apple Bluetooth keyboard and the same thing happens as the Smart Keyboard... Must be an app issue
     

Share This Page