Do I have a version of the Link-gate or something else?

Discussion in 'iOS 9' started by mortenjensen, Mar 30, 2016.

Thread Status:
Not open for further replies.
  1. mortenjensen macrumors regular

    Joined:
    Mar 19, 2012
    #1
    Hi,
    On my iPad mini retina, I have the following issues:
    - no links works in safari
    - no links works in Chrome
    This was so before 9.3 and after the upgrade - at least in regards to safari. I installed chrome after the upgrade to see if that would work.

    Is this something else - or is chrome covered by the fault?

    Morten
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    It seems like the same issue as the one discussed at http://forums.macrumors.com/threads/ios-9-3-links-in-safari-not-clickable-anymore.1962471/ (and various other threads).
     
  3. mortenjensen thread starter macrumors regular

    Joined:
    Mar 19, 2012
    #4
    Thanks for fast replies. On the one hand, glad to hear that my fault is covered by the link-gate, on the other: so frustrated with apple's lacking quality control. This goes for mac-os as well, where serious bugs are haunting new releases
     
  4. GalFieri macrumors regular

    GalFieri

    Joined:
    Mar 4, 2016
    Location:
    California
    #5
    With how complex these operating systems are and the "need" to have a new version with new features every year, I think Apple's having a hard time pushing out stable, "bug-free" updates. But honestly, I think this issue was an anomaly and it was coincidental that a lot of people began experiencing it with iOS 9.3 (since it was present in earlier versions of iOS 9 as well).
     
  5. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #6
Thread Status:
Not open for further replies.

Share This Page