Don't stay logged in, and "security issues"

Discussion in 'Site and Forum Feedback' started by spinedoc77, Nov 4, 2015.

  1. spinedoc77 macrumors G3

    spinedoc77

    Joined:
    Jun 11, 2009
    #1
    Weird issue here, and I'll preface this with saying I'm using Edge browser on win10 so I understand support will be limited. However in defense of that, win10 has had huge installation numbers and Edge is the official browser, so I would think you guys would want to support it.

    Anyway, I can log into MR just fine. Sometimes, and it seems kind of random, I will click on a link and I won't be logged in anymore. If I refresh then usually I'm logged in again, but not always. If I hit the login link they I get a weird security error, I've enclosed a screen shot.
     

    Attached Files:

  2. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
    Does this happen with another browser?

    Any plugins or odd security settings? are you behind some sort of proxy?

    arn
     
  3. spinedoc77 thread starter macrumors G3

    spinedoc77

    Joined:
    Jun 11, 2009
    #3
    It doesn't happen with desktop IE11. I suspect the culprit is Ad Fender, although it doesn't happen with any other forums. It also happens if I shut Ad Fender off, although I suspect some process is still running and Ad Fender is doing something in the background. It's only supposed to proxy if I have it enabled. When I get a chance I'll completely uninstall it and see if it still does it.
     

Share This Page