Double/Echo Email Notification Sound iPhone 6?

Discussion in 'iPhone' started by jayiw, Sep 21, 2014.

  1. jayiw macrumors regular

    Joined:
    Sep 23, 2012
    #1
    I have exchange push email on my iPhone 6. When I get an email notification the sound seems to 'echo'. Another way to explain how it sounds is it sounds just like when I get a notification and my iPad and iPhone are right next to each other and both notifications come in at once. It did not do it with any of my past iPhones, and didn't even do it on my 5s with iOS8. Also iOS8 is on my iPad and it's fine. All other notification sounds are fine, it's just when I get an email.

    Does anyone have the same issue? Any solution?

    Thanks!
    Jay
     
  2. ScubaCinci macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
    #2
    I think I've actually heard this also. I thought I was hearing things and chalked it up to a better speaker, allowing me to hear the ringtone with more clarity.
     
  3. NostromoUK macrumors regular

    Joined:
    Sep 21, 2014
    #3
    I have had the exact same thing on my 4S since I updated to iOS8; double the sound of the tone that I have set for my email alert.

    Very strange. My 6 is due tomorrow so will see if the same happens.
     
  4. jayiw thread starter macrumors regular

    Joined:
    Sep 23, 2012
    #4
    Hmmm... maybe some random iOS8 bug then, Hopefully it'll be ironed out on 8.01.
     
  5. SMIDG3T Suspended

    SMIDG3T

    Joined:
    Apr 29, 2012
    Location:
    England
    #5
    Luckily it's not the phone, it's a software issue.
     
  6. walds11 macrumors 6502a

    Joined:
    May 30, 2010
    Location:
    Philly, PA
    #6
    I noticed this as well, double vibrate email notification. Didn't think anything of it until I read this thread. It's probably a software issue that can be fixed in a future update.
     
  7. jayiw thread starter macrumors regular

    Joined:
    Sep 23, 2012
    #7
    I think I may have found a fix. I went into notifications and changed the email notification sound to a different sound. Then I went out of settings then back in settings and changed it back to the sound that I had it before and it has not done it since.

    Jay
     
  8. ScubaCinci macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
  9. ScubaCinci macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
  10. josiemorehouse macrumors newbie

    Joined:
    Oct 11, 2012
    #10
    Yeah I thought this was weird, now it's just annoying as heck!! I've tried changing my alert sound, but nothing has helped. And it's only my email notification sound. And only my device. My husband has the exact same model: 128GB iPhone 6. I hope it gets fixed soon.
     
  11. ms.annette macrumors regular

    ms.annette

    Joined:
    Jul 4, 2009
    Location:
    SoCal
    #11
    My iPhone 6 does the same thing you're describing.
     
  12. ScubaCinci macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
    #12
  13. fmalloy macrumors 6502

    Joined:
    Nov 5, 2007
    #13
    Yes, it's occurring. It's like it's playing it twice with a small overlap between them.

    One thing I notice - there are TWO places to enter the new mail sound:

    Settings > Notifications > Mail > iCloud > Notification Sound (I use iCloud mail)

    Settings > Sounds > New Mail


    I wonder if it is playing both. When I get a chance I will try disabling one (if it's possible)

    Anyone know the difference between these two sound settings
     
  14. ScubaCinci, Sep 23, 2014
    Last edited: Sep 23, 2014

    ScubaCinci macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
    #14
    Can't disable one (you can set it to none) but I set the notification sound to something different and it only played that sound (without echo) when I got an email.

    *EDIT*
    I played with these a bunch, changing one and then the other etc and I still have the issue.
     
  15. mcfarlandclan macrumors newbie

    Joined:
    Sep 23, 2014
    #15
    I’ve got the echo bug too.

    I’ve got the same problem. It doesn’t always echo. Sometimes it plays correctly. I tried everything I could think of to fix the problem, but nothing works. Guess it’s just a matter of waiting for the next bug fix...
     
  16. PittsDriver macrumors 6502a

    PittsDriver

    Joined:
    Jun 30, 2010
    #16
    Ya 5S and 6 do it. Not always but sometimes. Very odd.
     
  17. jayiw thread starter macrumors regular

    Joined:
    Sep 23, 2012
    #17
    Yeah I thought I had the fix by going back and selecting a different sound then going back to my original sound again... and it seemed to work but that just made it not do it all the time but it sometimes does it. I even noticed my iPad doing it now much very infrequent.
     
  18. walds11 macrumors 6502a

    Joined:
    May 30, 2010
    Location:
    Philly, PA
    #18
    So weird. I get the echo bug only when my iPhone is locked. I have it set on silent, vibration, staccato.
     
  19. NickTech.com macrumors newbie

    Joined:
    Sep 26, 2014
    #19
    Worked

    This worked for me. I turned off the Sounds>New Mail, (both vibration and sound) but left the notification sound on and vibration on. This lets you configure multiple mail accounts separately. And got rid of my echo.
     
  20. fmalloy macrumors 6502

    Joined:
    Nov 5, 2007
    #20
    It didn't work for me though. When I turned off Sounds > New Mail, I got no email notification sound, even though I had left the Notification email sound set.

    ----------

    And 8.0.2 doesn't fix it.

    All you iOS 8.0 Beta testers - didn't you notice this and file a bug report?
     
  21. bobcatbobcat macrumors newbie

    Joined:
    Aug 4, 2011
    #21
    me too

    I have the same echo/delayed notification sound on an iPhone 6 with IOS 8.02, doesn't happen every email and sometimes plays a different notification sound than the one that I have selected. It's very unpredictable.
     
  22. NickTech.com macrumors newbie

    Joined:
    Sep 26, 2014
    #22
    I was wrong. It did it again with this configuration. I believe I was using the phone at the time. Don't know if perhaps having the phone on at the time an email arrived has any bearing.
     
  23. daihan123 macrumors newbie

    Joined:
    Sep 19, 2012
    #23
    Same here.

    Thought it was just my tones. Sad to hear it was not just me.
     
  24. gixxerfool macrumors 6502a

    gixxerfool

    Joined:
    Jun 7, 2008
    #24
    My Iphone 5 does it. Has since 8.0. It's a custom tone for all my accounts. It's not all the time and my wife's 5S doesn't do it. It will get worked out.
     
  25. boylerman macrumors member

    Joined:
    Mar 17, 2010
    Location:
    Massachusetts
    #25
    I came to the forums to start a post about this issue - it's happened from day one with my iPhone 6 and it continues even running 8.0.2. I presume there is still not a fix?
     

Share This Page