Downloading Yosemite from the App Store with 10.10.1

Discussion in 'OS X Yosemite (10.10)' started by KoolAid-Drink, Nov 20, 2014.

  1. KoolAid-Drink macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #1
    Something weird seems to be happening.

    When I re-downloaded Yosemite from the App Store (once it was updated on 11/17 to 10.10.1), instead of downloading Yosemite with 10.10.1 contained within the installer, it downloaded the straight 10.10.0 version. This did not happen with 10.7, 10.8 and 10.9 (as in, when 10.8.1 was released, the full download from the App Store was 10.8.1).

    Is anyone else experiencing the same issue? Can someone confirm that if you download Yosemite fully from the App Store today, the downloaded version is indeed 10.10.1, or if it's still 10.10?

    Thanks!
     
  2. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #2
    I was able to download Yosemite 10.10.1 from the MAS a couple of days ago. The MAS page for Yosemite listed it as 10.10.1.

    I used the installer app to create a bootable partition on a flash drive, and it shows up as 10.10.1 in Startup Disk.
     
  3. iamMacPerson macrumors 68030

    iamMacPerson

    Joined:
    Jun 12, 2011
    Location:
    AZ/10.0.1.1
    #3
    No issues here. I took the 10.10.1 package and rebuilt my thumb drive with it. I then upgraded a MBP and it went straight to 10.10.1 so no updater was needed. I would always do this like everyone else here it seems.

    Have you tried installing the update first then downloading the package? I don't think it would make a difference but you never know.
     
  4. KoolAid-Drink thread starter macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #4
    Odd. Not sure what the issue is on my end. I definitely downloaded the updated Yosemite build from the App Store when I was on 10.10.1. Maybe I'll try clearing the App Store caches and try again.
     
  5. KoolAid-Drink thread starter macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #5
    Update: I performed the following steps:

    -Enabled Debug Menu in the App Store application
    -Cleared cookies and performed a reset of the application via the debug menu
    -Restarted my computer
    -Re-downloaded Yosemite

    Viola! 10.10.1 is now the installer version. I know with a definite certainty that I originally downloaded 10.10.1 when the App Store page was updated to reflect 10.10.1 as the current version, but perhaps it pulled down a cached copy of 10.10.0 instead. At any rate, my installer USB drives are finally now up to date and are definitely 10.10.1.

    Hope this helps anyone who may run into the same problem.
     
  6. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #6
    Good info. Thanks! I have had some oddness in the past getting it to re-download OS X versions. I'll keep your tips in mind.
     

Share This Page