Drive Vanished during backup

Discussion in 'OS X El Capitan (10.11)' started by CavemanMike, Jan 15, 2016.

  1. CavemanMike macrumors regular

    Joined:
    Nov 8, 2013
    #1
    I plugged in a USB3 external drive into the back of my WD Duo (4TB raided) drive (which is USB3 to my iMac Retina).

    I kicked off a backup using Carbon Copy cloner.

    When I woke up, I got the error message that the destination disappeared.

    I should note that I was getting warnings by my mac that the external destination had not been properly dismounted.

    Is this because the destination drive isn't plugged directly into my iMac?

    Or, is it something in power management?

    Note: the destination drive is a bare drive plugged into a USB3 enclosure plugged into the back of my WD DUO.

    BTW, I just plugged it into the back of my iMac and kicked off the backup so I guess that will reveal what's going on, but the curiosity is killing me!

    Thanks,
    Mike
     
  2. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2
    could be a power issue, you could try this: https://support.apple.com/en-us/HT201295

    had a problem with my new macbook and new usb3 drives when i first got set up. they now both work with my (powered) usb hub. i also reset PRAM, but my guess is, the resetting the system manager might help...
     
  3. Ebenezum macrumors 6502a

    Joined:
    Mar 31, 2015
    #3
    If the instructions provided by fisherking wont work and if the drive wont work when directly connected to iMac its possible the problem is in the USB3 drivers, if that is the case I recommend contacting enclosure manufacturer or Apple for support.
     
  4. RichardF macrumors 6502a

    RichardF

    Joined:
    Oct 27, 2006
    Location:
    New York City
    #4
    I am starting to think El Capitan is a HDD killer.
     
  5. CavemanMike thread starter macrumors regular

    Joined:
    Nov 8, 2013
    #5
    SOLVED! Once I connected the destination drive directly to the iMac, it finally worked as expected! (No warnings for improper shutdown, and the entire 6 hour carbon copy cloner went through to completion without error !!!

    Just want to share the solution,
    Mike
     

Share This Page