Drivers for Vista x64 Ultimate!

Discussion in 'Windows, Linux & Others on the Mac' started by ralphgmr, Oct 1, 2008.

  1. ralphgmr macrumors newbie

    Joined:
    Oct 1, 2008
    #1
    I installed Vista x64 Ultimate on a iMac and on a Macbook Pro just for testing. On both of them everything thing seems alright with the exception of the Ethernet Controller and the Built-in iSight.

    I can't find the drives, I already tried installing the updated bootcamp, but strangely, the bootcamp 2.1 for Windows Vista x64 installation doesn't start at all on windows. I click on it, I see .exe on the task manager, and then he disappears disappears. I tried with the bootcamp for the x32 version, and this one installs everything, but the drives for the ethernet and iSight, keep uninstalled.

    And I am having trouble also with the Broadcom 802.11n Network Adapter. The driver seems to be installed, but the windows says "This device cannot start".

    What else can I do?
     
  2. e7e macrumors member

    Joined:
    Dec 15, 2007
    #2
    I have the same problem, also looking for an answer :(
     
  3. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #3
  4. jonatw macrumors newbie

    Joined:
    Oct 27, 2007
    #4

    Try this:

    In Windows go to START
    Then RUN
    type regedit.exe

    Then go to

    HKEY_CLASSES_ROOT\Installer\Products\82654E0F812156845A61E8A84572A2CD (last part maybe different for everyone)

    Make sure that language key is set to:

    Language"=dword:00000409 (HEX) 1033(DEC)

    Then simply re-launched the 2.1 install and everything worked fine (No need to uninstall 2.0). If does not work, change all region settings to US and run 2.1 again.

    Hope this can help.
     

Share This Page