eBay wants a browser upgrade

Discussion in 'Mac Apps and Mac App Store' started by METOO999, Jul 24, 2007.

  1. METOO999 macrumors regular

    Joined:
    Apr 25, 2007
    #1
    Ebay.com is telling me I have Safari 1.0 and I need to upgrade (I have 3.0.2) for the latest security features. Can't they tell which version I have? They advise to upgrade to the latest version of Firefox.
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    eBay's website has that problem with me too, though given that Paypal are so financially incompetent, (I seem to have had no end of problems with them), I can't be bothered to send them an email explaining the situation, but it really should be done.
     
  3. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #3
    Is this only apparent with the Safari 3 beta by any chance, because I'm using 2.0.4 and have no problems whatsoever with either eBay or Paypal.
     
  4. METOO999 thread starter macrumors regular

    Joined:
    Apr 25, 2007
    #4
    Not sure, I'll just use Firefox with their site until Safari gets a new beta.
     
  5. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #5
    No need to, Safari 3 works just fine. Probably some dummy programmer wrote code like

    if SafariVersion = 2
    Yes, it is the new version
    else
    No, it is the old version.

    Happens all the time with inexperienced programmers. Would be interesting to know what iPhone users see. Anyway, report the bug to them.
     

Share This Page