El Capital Boot Time 2'30"?!

Discussion in 'OS X El Capitan (10.11)' started by laonikoss, Mar 30, 2016.

  1. laonikoss macrumors newbie

    laonikoss

    Joined:
    Mar 30, 2016
    #1
    -- Late 2008 Aluminum full-Body Macbook (13"), with 8GB ram and over 25GB free space --

    I updated to El Capitan a while ago, and everything works fine.

    My only concern is booting time - I like the fact that now there's a load-bar on boot, under the Apple sign, but I noticed it takes considerably longer to boot than any of my previous installations.

    From the moment I hear the "ZZ ZZ" sound (from the CD drive), it takes 10 seconds for the Mac sign to appear (that's because I have windows dual-boot with rEFInd). From the moment the Apple sign appears, the load bar takes over 90 seconds until the log-on screen appears.

    From log-on until I can function within the environment (i.e. the mac-bar appears and I can actually click it without the spinning wheel) it takes a further 20-30 seconds.

    Total boot time, from the ZZ-ZZ sound until I can click, over 2 minutes 30 seconds.

    As far as I can remember, no previous installations too THAT long. Some longer than others, but I was very proud my mac (unlike windows) would boot in approx. 30 seconds from power-on to use.

    Is this normal with my mac and el capitan? Can I do something to make it faster? I've tried repairing disks, choosing the mac drive in "startup disk" (system preferences) and rebooting with it, I've tried repairing permissions, resetting PRAM/SMC, but these don't seem to affect boot time that much (if at all).
     
  2. Morpheo macrumors 65816

    Morpheo

    Joined:
    Feb 26, 2014
    Location:
    Paris/Montreal
    #2
    I'd start by booting in verbose mode and see if there are clues...

    (re)start your mac and immediately type "command-v".
     
  3. laonikoss thread starter macrumors newbie

    laonikoss

    Joined:
    Mar 30, 2016
    #3
    Thanks for the suggestion, here's what came up:

    First time I did that, fsck_hfs took 20 seconds, the second time I rebooted in verbose it went in a flash. Not sure if it's relevant.

    "Interface snapshots is missing" was an error I got both times, not sure if that's normal.

    I get a couple of "no such file" (/etc/rc.server and /etc/rc.installed_cleanup), some "Unexpected payload found for message" notices,

    Anything in particular I should be looking for?
     
  4. pedrom Suspended

    Joined:
    Jan 30, 2016
    #4
    If you have filevault enabled, one of the drawbacks (the only one) is taking a bit more time to boot.
     
  5. laonikoss thread starter macrumors newbie

    laonikoss

    Joined:
    Mar 30, 2016
  6. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #6
    Download and run "EtreCheck", this free little utility gives up a ton of information on your system and is a valuable asset when troubleshooting any problems.
     

Share This Page