Resolved Eligibilty checker giving me "Invalid password" error message

Discussion in 'iPhone' started by guru_ck, Oct 5, 2011.

  1. guru_ck, Oct 5, 2011
    Last edited: Oct 5, 2011

    guru_ck macrumors 6502

    Joined:
    Jan 24, 2005
    Location:
    Bay Area, CA
    #1
    Any one else experiencing this issue? It tells me that my password is wrong when I know it's correct (I am able to login on the AT&T website). I've tried both my master and billing passwords.
     

    Attached Files:

  2. vegastime macrumors regular

    Joined:
    Jun 14, 2010
    Location:
    Virginia
    #2
    I am having this problem with my Verizon account, but, not with my AT&T account.

    Maybe because I bought my AT&T phone from Apple, and my Verzon phone from Verizon.
     
  3. Vertigo50 macrumors 65816

    Vertigo50

    Joined:
    Apr 11, 2007
    #3
    The password is optional, just don't enter one. It goes through every time for me.
     
  4. Geckotek macrumors G3

    Geckotek

    Joined:
    Jul 22, 2008
    Location:
    NYC
    #4
    It's a billing access password, not your account login. Most ppl don't have one, just leave it blank.
     
  5. guru_ck thread starter macrumors 6502

    Joined:
    Jan 24, 2005
    Location:
    Bay Area, CA
    #5
    I do have one, that works on the AT&T website. Leaving that field blank on Apple's site gives me the same error.
     

    Attached Files:

  6. wordoflife macrumors 604

    wordoflife

    Joined:
    Jul 6, 2009
    #6
    I just checked mine - without entering the password (it was optional).
     
  7. guru_ck thread starter macrumors 6502

    Joined:
    Jan 24, 2005
    Location:
    Bay Area, CA
    #7
    I logged into the AT&T site and looks like there is a way to disable the security passcode. I tried to but it says it's not valid, even though when I type it in at login it's successful. Looks like I need to call AT&T to have it removed and then try again on the Apple site.
     

    Attached Files:

  8. Trauma1 macrumors 6502a

    Joined:
    Jun 15, 2009
    #8
    If you just want eligibility info you can dial *639# on your phone.
     
  9. guru_ck thread starter macrumors 6502

    Joined:
    Jan 24, 2005
    Location:
    Bay Area, CA
    #9
    I have a fear I will be asked for this when I try to preorder on Friday. That's why I want to get this working.

    ----------

    Called AT&T and removed the passcode. Working now :).
     
  10. dave006 macrumors 68020

    Joined:
    Jul 3, 2008
    #10
    You just need to logon to OLAM and go to your profile and remove this additional security code.

    Select Profile on the top Navigation bar and then select Account Information. This is the entry just above your billing information. You will see the reference to what AT&T calls a passcode.

    Note: Once Set, this passcode is required for access to your account online and when speaking with an agent. It is not part of your login id or your web password.

    Dave
     

Share This Page