Emoji on iOS4?

Discussion in 'iPhone' started by ijen0311, Jun 18, 2010.

  1. ijen0311 macrumors 65816

    ijen0311

    Joined:
    Jul 4, 2009
    #1
    The Emoji keyboard is not coming up for me. Anyone else encountered this yet? Is it not iOS4 friendly or is there a work around I've missed?

    TIA! :D
     
  2. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
  3. iPhone3gPSU macrumors member

    Joined:
    Jun 12, 2009
  4. Goaliegeek macrumors 6502a

    Goaliegeek

    Joined:
    Apr 13, 2009
    Location:
    Colorado
    #4
    You enabled International keyboards and chose Japan right?
     
  5. ijen0311 thread starter macrumors 65816

    ijen0311

    Joined:
    Jul 4, 2009
    #5
    I'm missing it badly already! I have emoji and iEmoticons, neither is working.
     
  6. ijen0311 thread starter macrumors 65816

    ijen0311

    Joined:
    Jul 4, 2009
    #6
    That's the thing. I have Japanese (ten key) and Japanese Romaji. Emoji shows up as Emoji. Give me just a moment to screen shot.
     

    Attached Files:

  7. Krafty macrumors 601

    Krafty

    Joined:
    Dec 31, 2007
    Location:
    La La Land
    #7
    Please. I use it all the time with my friends and they can't figure it out. I just love it cause they're so cool, I can now say everything in just 2 photos.
     
  8. Goaliegeek macrumors 6502a

    Goaliegeek

    Joined:
    Apr 13, 2009
    Location:
    Colorado
    #8
    Bummer. idk why Apple doesn't have them standard for the US/ALL keyboards. What? can ATT not handle the sub 1kb image?
     
  9. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #9
    Do you really think that the phone sends the pictures in the message? :confused:

    Do you think that a word document file contains thousands of tiny images of letters?
     
  10. person1 macrumors newbie

    Joined:
    Mar 7, 2010
    #10
    Spell number

    use spell number and follow the instructions

    Settings> General> International> Keyboards> Emoji (emoji is on its own)

    emoji should now be in your keyboard Hope this helped :)

    and I am running iOS 4
     
  11. TurdFerguson macrumors 6502

    Joined:
    Jun 13, 2009
    Location:
    O'side!
  12. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #12
    Its in the App Store
     
  13. TurdFerguson macrumors 6502

    Joined:
    Jun 13, 2009
    Location:
    O'side!
    #13
    Shoudnt hae to use an app to enable emoji on iOS 4, maybe as a last resort.

    Is everyone that is having problems on a 3G? Maybe is one of those unsupported features for us 3G owners...
     
  14. Wegmans macrumors member

    Joined:
    Jun 20, 2009
    #14
    works fine for me on 3GS (not for long!!)

    It seems to have just carried over all the settings from before, and Japanese Emoji keyboard is still enabled.
     
  15. goobot macrumors 603

    goobot

    Joined:
    Jun 26, 2009
    Location:
    long island NY
    #15
    hahha lol i figured this out back on ios4 b1 why it didnt work but then after a day figured it out :p
     
  16. komiothebeat macrumors 6502

    komiothebeat

    Joined:
    Jul 8, 2008
    Location:
    Corona, CA
    #16
    im on an iphone 3g and have emoji with no problems, i did use an app to enable it tho seeing as by default it is not activated or something.
    :apple:
     
  17. goobot macrumors 603

    goobot

    Joined:
    Jun 26, 2009
    Location:
    long island NY
    #17
    ok. you cant have the settings running in the back round :apple: :apple: :apple: :apple: :apple: :apple: :apple: :apple:
     
  18. btownguy macrumors 6502

    Joined:
    Jun 18, 2009
    #18
    Is there any way to enable emoji without installing any 3rd party app?
     
  19. 41qser macrumors regular

    Joined:
    Sep 5, 2007
    #19
    FOLLOW THE ABOVE. IT WORKS FINE.

    Using Emoji as Folder labels is kinda cool... you need to make the label in another app like notes, though, as the Emoji keyboard does not show when editing Folder names. Just copy and paste from an app like notes.
     
  20. btownguy macrumors 6502

    Joined:
    Jun 18, 2009
    #20
    once you have emoji enabled can you uninstall the app?
     
  21. tanster macrumors regular

    tanster

    Joined:
    Jun 15, 2009
    Location:
    SF Bay Area
    #21
    Nice trick using emoji for folder labels, thanks! :)
     
  22. 41qser macrumors regular

    Joined:
    Sep 5, 2007
    #22
    Yes, no issues thus far.
     
  23. 41qser macrumors regular

    Joined:
    Sep 5, 2007
    #23
    I stole it from one of the iOS4 homescreen threads... until we can do custom Folder icons, this is a useful thing.

    [​IMG]
     
  24. fuzion macrumors 6502

    Joined:
    Mar 15, 2010
    #24
    I believe we don't have it in the US because the emoji are licensed by the carriers in Japan. I think we'd have to come up with our own set and make it standard on the phone carriers...... We're just lucky the iPhone has it built in and we can make use of it with a few little steps.
     
  25. techluvr macrumors regular

    Joined:
    Mar 22, 2010
    Location:
    OK, USA
    #25
    I found my problem. I ran the emoji enabling apps and could not find it under the Japanese listing. I didn't realize it showed up as its own listing. Emoji works fine for me now. Thanks!
     

Share This Page