Emojis not working

Discussion in 'MacBook Pro' started by Smoovejayy, Nov 15, 2016.

  1. Smoovejayy macrumors regular

    Joined:
    Jan 20, 2012
    #1
    For anyone with a new touch bar MacBook Pro, have you run across the emojis on the touch bar not working? I keep pressing on them and nothing happens, even after a reboot. Don't tell me I already broke it...

    Also, not that I really care about emojis but it is a function that does not work.
     
  2. Mcdevidr macrumors 6502a

    Joined:
    Nov 27, 2013
  3. Uravggf macrumors newbie

    Uravggf

    Joined:
    Nov 17, 2016
    #3
    *bump* I'm having the same issue with my 13" pro.
     
  4. Smoovejayy thread starter macrumors regular

    Joined:
    Jan 20, 2012
    #4
    My AV program (Webroot) was interfering with that specific function - no other function. I shutdown the program and picking emojis worked again. See which program may be causing interference.
     
  5. nthom828 macrumors newbie

    Joined:
    Feb 28, 2017
    #5
    Yeah man, whenever I'm specifically in iMessage (which is where I would use the Emoji's the most, ironically), the Emojis do not work. The touch-bar just goes blank. I have to click out of the application and re-enter for the touch-bar to even turn back on. I also have the 13" MacBook Pro.
     
  6. Dydegu macrumors 6502a

    Dydegu

    Joined:
    Mar 9, 2015
    Location:
    Pennsylvania
    #6
    That happens to me on the 15".
     
  7. Sully macrumors regular

    Sully

    Joined:
    Oct 27, 2007
    #7
    Same here. It's super annoying. The software on this machine seems like a beta release.
     
  8. jaceysmith macrumors newbie

    Joined:
    Apr 3, 2017
    #8
    Had same problem. Found a youtube comment with the following and it corrected it for me:

    "Found that I mistakenly turned on a setting when setting up a zoom short cut. Select Apple menu () > System Preferences. Then click on Accessibility, select Zoom, and turn off Enable Touch Bar Zoom."
     
  9. Asianracer macrumors newbie

    Asianracer

    Joined:
    Aug 6, 2017
    Location:
    Sunny Southern California
    #9

    I had the same problem. Your solution worked. Thanks for that!
     
  10. Benito macrumors 6502

    Benito

    Joined:
    Jan 5, 2010
    Location:
    Toronto, Canada
    #10
    I'm having this problem, but I checked and do not have Enable Touch Bar Zoom checked off. Strange problem and really intrusive when trying to use Messages.
     
  11. Patcell macrumors 6502

    Joined:
    Aug 8, 2016
    Location:
    Bergen County, NJ
    #11
    This happens to me also in iMessage on my 2017 15" (macOS 10.12.6) intermittently. Very annoying. Only way to solve for me is a reboot; closing and reopening iMessage doesn't help.
     
  12. rachel_apple macrumors newbie

    rachel_apple

    Joined:
    Aug 30, 2017
    #12
    So I somewhat MAYBE temporarily fixed mine by changing "KEYBOARD PREFERENCES".." click "PRESS Fn key to then drop down option of ==EXPAND CONTROL STRIP ===rather than the other option of show F1, F2, etc Keys. Lo and behold, the emoji keys are working again. Try it if you want.

    Let's see if my emoji will disappear on me again. ✌☺️❤️
     

    Attached Files:

  13. Kate krieg macrumors newbie

    Kate krieg

    Joined:
    Nov 1, 2017
    #13
    Wow, after half an hour of searching this actually fixed it and the emoji returned to my control bar!
    I found that my keyboard preference was already set to ==expand control strip== and only when I set it to the “touch bar shows” to ==app controls with control strip== did it start working. It makes sense now.
     
  14. lambertjohn macrumors 6502

    Joined:
    Jun 17, 2012
    #14
    Why? Because you say so?? He's not you; he bought what works for him, as did millions of other people who own a 13" MBP. Nothing wrong with that.
     
  15. briannaflorian macrumors newbie

    Joined:
    Nov 11, 2017
    #15
    This worked for me! Just got my 2017 13' MacBook Pro & this fixed my emoji problem! Thank you so much!
     

Share This Page