Enabeling tap to click

Discussion in 'MacBook' started by rjrankin83, Mar 9, 2010.

  1. rjrankin83 macrumors newbie

    Joined:
    Mar 9, 2010
    #1
    Can somebody explain to me how to turn on tap to click without using a mouse? My trackpad clicker no longer works. I'm not very good at macs so please keep this in mind.
    thanks
     
  2. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #2
    http://support.apple.com/kb/HT1343

    "Control-F7" will toggle Full Keyboard Access for All Controls. Once there, you should be able to select menu items, buttons, and controls with "space". Move between controls and buttons with "tab".

    (note: To get "F7" instead of the << control (or other dedicated control, depending on model), you need to press the "Fn" key along with control.)
     
  3. rjrankin83 thread starter macrumors newbie

    Joined:
    Mar 9, 2010
    #3
    thanks for your reply. I'm new to macs so excuse my ignorance. My mac is a 2006 macbook i've got the keyboard & mouse option open but am unable to click the clicking button ironically enough. i'm on another computer all together right now because i'm unable to do anything without this mouse. i've attempted your suggestion to no avail. when i use the space to click the clicking button it gives me a "that's not going to work" noise
     
  4. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #4
    That means the "All Controls" option for Full Keyboard Access isn't enabled. Try hitting fn-ctrl-F7 again (once).

    There isn't a separate option for "Full Keyboard Access" in 10.6, but fn-ctrl-F1 toggles it in earlier versions (I only have 10.6 at the moment, and it has no affect on Full Keyboard Access).
     
  5. rjrankin83 thread starter macrumors newbie

    Joined:
    Mar 9, 2010
    #5
    still getting the same noise when i hit the spacebar. Am i supposed to be getting anything, a notice, after pressing fn-ctrl-F1? all it does when i press that combo of buttons is the F1's control which is dim my screen
     
  6. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #6
    If F1 is dimming your screen when you press the "Fn" button, then you have your "F" keys defaulted to "enabled", rather than the system controls (brightness, volume, etc.). If that's the case, you only need to press "ctrl-F7" - without the Fn key.
     
  7. rjrankin83 thread starter macrumors newbie

    Joined:
    Mar 9, 2010
    #7
    still just getting a noise rather than a click from my spacebar.....i do appriciate the help though
     

Share This Page