Error Code 0x80020063

Discussion in 'macOS' started by ollyclio, Dec 3, 2007.

  1. ollyclio macrumors member

    Joined:
    Nov 22, 2007
    Location:
    Gloucester, uk
    #1
    hello people, i was wondering who's had this error code and if there is any fixes?
    I seem to of read you can delete one of the .plist files but i dont know which one??

    I know its not media as ive tried various diferent types, and its not hardware as ive burnt a cd in disco this morning and it was fine, after i burnt a disc in osx which gave me the error code.
    Also had various error codes in toast when burning onto a dvd-rw, also had 1 out of 5 dual layer dvds go wrong when burning in disc utlity, i found if you skipped the disc verifing bit they would be ok.

    so just after the .plist file to get rid of to try that, cheers people
     
  2. ClintSnakeMan macrumors newbie

    Joined:
    Oct 30, 2007
    #2
    Error Code 0x80020063 Any fixes as of yet?

    Hello,

    I see this Error Code 0x80020063 on many forums, with no real fix available. My problem started after installing Tiger. I've zapped my pram. Tried small files, etc.

    If anyone has found a "workaround" or Apple fix. Please let me know.
    Thanks, Clint

    I have an old G4
    Here's the info:
    Machine Name: Power Mac G4
    Machine Model: PowerMac3,5
    CPU Type: PowerPC G4 (2.1)
    Number Of CPUs: 1
    CPU Speed: 933 MHz
    L2 Cache (per CPU): 256 KB
    L3 Cache (per CPU): 2 MB
    Memory: 1 GB
    Bus Speed: 133 MHz
    Boot ROM Version: 4.3.3f2

    This is my SuperDrive info:
    PIONEER DVD-RW DVR-104:

    Firmware Revision: A227
    Interconnect: ATAPI
    Burn Support: Yes (Apple Shipped/Supported)
    Cache: 2000 KB
    Reads DVD: Yes
    CD-Write: -R, -RW
    DVD-Write: -R, -RW
    Burn Underrun Protection CD: Yes
    Burn Underrun Protection DVD: Yes
    Write Strategies: CD-TAO, CD-SAO, DVD-DAO
    Media: No
     
  3. MayonGlaise macrumors newbie

    MayonGlaise

    Joined:
    Apr 1, 2008
    #3
    0x80020063 FIXED! (Sorta)

    I've had the 0x80020063 error come up consistently as other people have described. I decided to grab an external Lacie 52X burner out of the drawer and try that... no problems at all. Same media burning right from the finder without using Toast.

    So what does that mean?
     
  4. bigginjapan macrumors newbie

    Joined:
    Apr 8, 2008
    #4
    error code 0x80020063 - the solution (for me anyways)

    I'm in Tokyo.
    I'm working on a new macbook pro.
    I bought a spindle of mitsubishi drd-r disks.
    I tried burning three and got the error message halfway through verification and the disk was spat out of the computer.
    Loading the disk back into the computer and it wasn't shown on the desktop. Had to eject it via disk utility.
    Today I went out and bought a single Sony dvd-rw and a single Panasonic drd-r disk.
    The sony dvd-rw burnt at 2x speed. It worked fine. No error codes.
    So I tried burning another mitsubishi disk. Again it was rejected with same error code.
    Then I burnt the Panasonic dvd-r.
    So it looks like it's the mitsubishi spindle of disks.
    I now have to decide which media spindle to buy that aren't going to give me problems as I imagine a spindle of panasonic or sony maybe expensive. Any ideas?
     
  5. rachinc macrumors newbie

    Joined:
    Jul 17, 2008
    #5
    Before i called apple for help

    hey i have a question for you/need your advice.

    a few days ago my computer wouldnt burn .mov files to blank dvds...and it kept giving me some error code 0x80020063

    (mind you, i had this problem a YEAR ago with the ORIGINAL superdrive that came with my computer, and they suggested I replace it with a new one, and they were right, it fixed the problem).. okay so i've had this Pioneer superdrive for a year now... and its starting to give me the same error i got a year ago.

    so i ordered a NEW superdrive (different brand because the pioneer one was sold out) and installed the NEW superdrive last night (brand: samsung). and it worked like a beauty. it let me burn mov files onto a blank dvd without any problems.

    i started to burn another DVD today... and it gave me the same error that i was having a few days ago (with the OLD superdrive), but i wondered if it was because i had a program open that was trying to use the files that i was trying to burn.

    so i quit the program. and pressed restart. and i tried to reburn the footage to a blank dvd to see if it gave me a similar error. and it did......

    this isnt good. it wont let me burn .mov files to a DVD.

    this is a BRAND NEW super drive that worked last night and now it doesnt work today.

    what am i supposed to do? am i supposed to send this NEW one back and use the old one that doesnt burn DVDs either?

    the old and new one have the same problem: sometimes they work, sometimes they don't... so it leads me to believe its a problem with my computer...

    I dont know..i refuse to believe this day old super drive is defective.

    the old DVD superdrive is only a year old, and this new super drive is only a Day old, and already gives me the same error that i was getting with the old super drive. (error code 0x80020063)

    i got this superdrive from "Other World Computing." If I talk to them, they will tell me to contact the manufacturer, and the manufacturer will tell me to contact apple....i called apple for help, and they said my computer isn't covered any more under apple's care and protection plan so they can't help me without me paying $50 dollars.

    OY!

    and the STRANGE part is... if i'm using DVD studio pro, it'll let me burn a disc... if i'm using the software "fast dvd copy 4", it'll let me burn a disc...

    but if i just throw in a blank dvd on the desktop and throw files on it and press burn, it gives me the error code.

    this is so frustrating. any ideas what i should do?
     
  6. doug in albq Suspended

    doug in albq

    Joined:
    Oct 12, 2007
    #6
    I am starting to think this problem is a funny (odd, not haha) one!

    the fix is that there are certain preference files (users/you/library/preferences) on your machine that purposefully trigger this error.

    the sure-fire way to fix this (at least in my limited-scope investigating) is to delete all your preferences.

    However, I think that it is a specific SINGLE preference file that triggers burning errors!

    (all the talk about different brands of media and corresponding "quality" of said specific brands of media is simply so much "hot air")

    Now, which specific preference file sets off the burning error? I am not exactly sure, but I have a pretty good idea. Do you ever do anything to circumvent paying for software/content? Most folks today are "torrenting" media that they do not own. (Technically illegal, but most of us under the age of 30 are still doing it, right?)

    more hints: torrenting......software piracy.......very popular illegal serial number application......YOUR PREFERENCES SAY A LOT ABOUT YOUR ACTIVITY!

    that's all the hints I'm giving, now go and figure it out for yourself!
     
  7. rachinc macrumors newbie

    Joined:
    Jul 17, 2008
    #7
    i'm not burning illegal stuff

    im talking to tech support at Other World Computing

    and they said its a verify error. and its most likely your lacie that is the problem. it isnt a firmware issue. if it WAS firmware issue then people would be calling in a lot about it. he said most likely data transfer is not occurring fast enough, the transfer between lacie and computer might not be fast enough and increasing memory might help..

    tech guy really thinks its a problem with the lacie and that the drive is probably fragmented and i need to defrag the computer and the lacie, and that MIGHT work. he says you "film people" do horrendous things to your external hd. and use it to the maximum. even tho you do clean it out.

    But basically he said i need to try 2 things.

    the first thing to try:
    try your OWC external harddrive, (not your lacie), and plug it in, and burn .mov files to a DVD from the OWC external hard drive. IF IT WORKS (THE BURNING, WITHOUT AN ERROR MESSAGE), then you know its a problem with your lacie. if the burning FAILS though with the OWC external hard drive then do this:

    the second thing to try:
    step 1) boot up from os disc, leopard disk
    2) go into disc utility, and repair both external harddrive and computer hard drive, fix permissions
    3) go online mac update.com, download program called iDefrag, let it run,

    So i tested out burning from the OWC external hard drive and the result was: it burned successfully.

    so that means its probably a problem with my terrabite lacie hard drive :(

    gotta defrag it big time (with DISC WARRIOR), or get a new external hard drive later.

    Source(s):
    macsales.com, macupdate.com, disc warrior
     
  8. doug in albq Suspended

    doug in albq

    Joined:
    Oct 12, 2007
    #8

    OK, so did all that work to fix your problem? If not, try my simple test.

    delete all your preference files and then try and burn, I bet it works.
    (better yet, copy them all to a folder on your desktop, and then delete the preferences that are still in your preferences folder)

    Set up a brand new "clean" install of os X on a partition and try and burn, I bet it works.
     
  9. matt_randal macrumors newbie

    Joined:
    Jun 9, 2005
    Location:
    New Zealand
    #9
    As ridiculous as this is. Here is the "fix" from apple discussions.

    When you are click the "Burn" button do not touch that window again until the verification is complete. Don't minimise, move or close the window. This is very lame but actually works. I have tried this 3 times and it actually works. We need a software of firmware upgrade Apple!
     
  10. dporter macrumors newbie

    Joined:
    Apr 14, 2009
    #10
    I tried to do this today and it did not work. Burning a DVD of backup files (Word docs, pdfs, etc.) clicked on the icon to burn and walked away from the computer. When I returned I still have the error msg.
     
  11. ladolaliti macrumors newbie

    Joined:
    Apr 15, 2009
    Location:
    Boston, MA
    #11
    Never-ending, non-verifying disk-burning problem

    Adding info to the above:

    I have the same problem: "could not be verified... Error 0x8002006." I have tried not only various media, but also with an external burner connected to the computer. The message is consistent with all of them. The only difference when using the external burner was that the disk *was* correctly burned (even though it was spit out and the nasty message+Error # came up, as before). A quick check of the data on the disk revealed it to be sound.

    (When using the superdrive, the computer could not recognize the disk when it was reinserted.)

    Could this be software? Firmware. Helllooo Apple? I've found this problem online going back to 2002!
     
  12. skazzonline macrumors newbie

    Joined:
    Jun 14, 2009
    #12
    Answer to this problem

    Ok the answer seems to be a simple one: the error is not a fault wit the disk or the burn, in fact of you enter the disk and check you will it has burnt successfully. The error message is the fault: not real and a bug wit the apple burn software. Ignore it and click ok!

    so no more stressing people as this is a phantom message with no truth bhind it.
     
  13. dporter macrumors newbie

    Joined:
    Apr 14, 2009
    #13
    Wrong. The disc failed at 5% in the verification process. Tried to load the disc and the G5 wont' even recognize it.
     
  14. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #14
    Mac are NOTORIOUSLY picky about media (and RAM).
    Cheap stuff will end up like a coaster too often, particularly compared it's PC brethren.
    May or may not be part of people's issues here..
     
  15. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #15
    I wasted many DVD's/CD's because of this error. Turned out to be due to dust in the optical drive. I used a lens cleaner and the problem hasn't reoccurred (yet).
     
  16. piedust macrumors newbie

    Joined:
    Oct 21, 2009
    #16
    after throwing two apparently failed DVDs into the bin, i fished them out & voila. they were fine. it would appear that my computer has been lying to me.
     
  17. styme33 macrumors newbie

    Joined:
    Dec 9, 2009
    #17
    The "don't touch anything" fix

    matt_randall's post (above) works, at least for me. After about a dozen failed attempts, I put in a DVD-R, set a .img to burn (using DVD2oneX2), didn't minimize the window, move it, open anything new, nothing. Burning at 2x, it worked fine. What is this crap? Why hasn't Apple addressed this?

    And yep, this all started when I upgraded to 10.6.

    Current set up:
    MacBook Pro, late 2008 unibody
    10.6.2, 2.53 GHz, 4GB 1067 MHz DDr3
     
  18. idlecat macrumors newbie

    Joined:
    Jan 23, 2008
    Location:
    UK
    #18
    0x80020063 error code

    I tried to copy a disk today, it isn't easy these days is it. I copied the data disk to the desktop after many attempts got the burn menu up.
    It appeared to complete but on ejection the dreaded error code appeared.
    I tried it anyway and can't actually find anything wrong with the way it's working.
    Lying computers!:D

    I generally use Aise*SOFT for ripping dvd's but don't seem to be able to get it to work for data cds
     
  19. tobychuck macrumors newbie

    Joined:
    Sep 7, 2010
    #19
    Error Code 0x80020063

    Unfortunately, this Error Code 0x80020063 seems to be both an intermittent and unpredictable problem.

    I have had this problem with three iMacs in the past 2 years. My newest iMac ( received mid-August 2010 and running on Snow Leopard) is having the same problem.

    I have tried everything: different discs ( both CDs and DVDs), ways of burning ( Burn Folder, hitting the " burn" button, dragging disc into trash), plugging/unplugging my external hard drives, turning time machine off/on, etc to no avail.

    Today, I burnt a folder of files onto a DVD and it worked fine. 2 minutes later, I tried to burn the same folder of files in the same exact way onto a blank DVD from the same spindle of DVDs and my computer spit the disc out.

    I have called Apple Care continuously and every single person claims they have never heard of this problem before. i keep telling them to Google the error code.

    In any case, a senior Apple Care advisor is now escalating this to the Engineering department. Hopefully, I will receive and answer by 9/14/2010.

    Until then, it's a possible 30-35 minutes wasted on waiting for the DVD to burn, a blank 4.7 GB DVD wasted, and another hour wasted with Apple Care.

    If/when I receive an answer, I will post it here.
     
  20. BeutelP macrumors newbie

    Joined:
    Sep 12, 2010
    #20
    I've had exactly the same experience for the entire time I've owned my mid-2008 MacBookPro. 4GB of RAM, so I don't think it's a problem with low RAM. And I've had the same experience with AppleCare saying they've "never heard of" the problem. Yeah, right!

    Please let us know what the Engineering department says!

    B.
     
  21. applemagic123 macrumors regular

    applemagic123

    Joined:
    Aug 19, 2009
    #21
    error code don't mean *#it!!

    I got this error code 3 times while using DVD-R's as backup devices. I torrented the entire season collection of "Little House on the Prairie" (Don't ask) and I dragged and dropped the AVI files onto the burn folder. I clicked "BURN" and it burns it, and then verifies it. After it verifies it, the disk pops out and I get the error code pop up. At that point I'm like "WTF!!!!"

    So I pop the disk BACK into the optical drive, and the disk shows up on my desktop as exactly what I named the disk. I open it, all files that I wanted burned were burned, and I click on one of the AVI files, and the movie starts playing as if there was no error code to begin with.

    I did this EVERY time the error code showed up. It don't mean jack $(it!!

    A lot of times I think Apple is sooooo stupid!! :apple::apple::apple:

    EDIT: I use VERBATIM DVD-R 4.7GB discs.
     
  22. mistercarguy macrumors newbie

    Joined:
    Nov 3, 2010
    #22
    error code 0x80020063 on a new iMac

    I am new to the Mac world and so far, have not drunk the Kool-Aid.
    http://forums.macrumors.com/images/smilies/eek.gif
    I have tried 2X to burn a DVD (Memorex DVD-R) and each time got the error code 0x80020063. I varied the burn speed the second time too (slower) - no change. I have used these DVDs in my Windows PC with 100% success and I can even read the disk (despite the error) in my PC. My vendor (TekServe) said this is not a common problem but suggested that I buy Toast to make life easier. I know this sounds like Mac Heresy but is this kind of thing normal?
     
  23. applemagic123 macrumors regular

    applemagic123

    Joined:
    Aug 19, 2009
    #23
    Did you not read my post or what? The error code doesn't mean jack &#it. And you shouldn't choose a burn speed that is lower or higher than the maximum write speed of the optical drive. For apple optical drives, I believe the max write speed is 8x.
     
  24. macgig macrumors newbie

    macgig

    Joined:
    Dec 2, 2010
    #24
    I just got this today, first time. I restarted the computer, problem solved. 2007 aluminum imac, OSX 10.6.5
     

    Attached Files:

    • 111.png
      111.png
      File size:
      50.6 KB
      Views:
      187
  25. Gaz65 macrumors newbie

    Joined:
    Dec 31, 2010
    #25
    error code 0x80020063

    Hi

    This code has been doing my head in for over a year now. I have tried everything that people have suggested on forums like this one with no success.

    The problem only started when I upgraded my PowerPC Duel 1.25 GHz to OS X 10.4.

    I have had this from new and never had a days trouble except for this annoying problem that won't allow to burn disks of any description.

    I am no expert on this but it has got to be a firmware problem as yesterday I downloaded a free application (paid version also available) Express Burn, put a blank CD-R in the drive and hey-presto it burned and verified.

    I dred to think how much money and time I have wasted trying to make backup disks over the last year so hopefully this will help others avoid the same problems.
     

Share This Page