iPhone Error: Exploit on 11.4 Beta 3 - iPhone 8

Discussion in 'Jailbreaks and iOS Hacks' started by 1Icarus2, Jul 11, 2018.

  1. 1Icarus2 macrumors member

    1Icarus2

    Joined:
    Jun 7, 2018
    #1
    I managed to successfully downgrade to 11.4 Beta 3 and Jailbreak my iPhone 8 using Electra 1.0.3. I also managed to install a bunch of my favorite Jailbreak app and it was working perfectly.

    However, I rebooted the phone, and now I cannot for the life of me get it to Jailbreak again! I have already tried the following:
    * Deactivated Siri
    * Removed OTA Beta Updates from Settings
    * Activated Airplane Mode
    * Removed my pass-code.
    * Re-installed Electra using TweakBox sooo many times!

    I have no options left! I'm so heartbroken! No seriously.... Non-Jailbroken Iphones are just the worst...

    Please tell me someone else managed to find a solution to this? If all else fails I will reset the phone tonight and try starting afresh again, but I really REALLY don't want to do that...
     
  2. JakeT85 macrumors regular

    JakeT85

    Joined:
    Jan 19, 2012
    #2
    Some people are having luck by disabling background app refresh. Could also try and use a different developer certificate, this one was recommended by a couple of the guys who developed the tool. https://ignition.fun/index.php?lang=en
     
  3. Pangu103 macrumors member

    Pangu103

    Joined:
    Apr 26, 2017
  4. 1Icarus2 thread starter macrumors member

    1Icarus2

    Joined:
    Jun 7, 2018
    #4
    Alright I did manage to get it working again. Thanks to JakeT.

    I deleted the Electa app and redownloaded the app from the url Jake provided. I downloaded the VFS version. It took about 5 tries, but at least it worked. The phone also restarted about 5 times, but it worked eventually.
     
  5. Charmandee macrumors newbie

    Charmandee

    Joined:
    Jul 11, 2018
    #5
    Did you do anything to your phone like in settings
     
  6. kotty macrumors member

    Joined:
    Jul 9, 2010
    #6
    I'm having the same issue.
    Tried both versions, but none has worked
     
  7. 1Icarus2 thread starter macrumors member

    1Icarus2

    Joined:
    Jun 7, 2018
    #7
    I didn't change anything in settings. Just make sure of the following:
    • Siri is disabled
    • Passcode and TouchID is disabled
    • Turn ON Airplane Mode
    After that, delete the electra app and install the VFS version for iOS 11.4 Beta 3 iPhones. This was the only version of Electra that allowed me to Jailbreak in the first place. I should have known that this would also be the only version to re-activate my jailbreak.
    --- Post Merged, Jul 12, 2018 ---
    I know this sounds tedious, but just make sure that you have the same version of Electra installed that you initially jailbroke with. Then thereafter, just keep trying. Believe me, it took me the WHOLE day yesterday to eventually get it to work again, but I did manage to do it again.

    Just refer to my previous post to Charmandee.
     
  8. jahin17 macrumors regular

    jahin17

    Joined:
    Aug 3, 2016
    Location:
    London
    #8
    Is it worth jailbreaking? I’m currently on iOS 12 beta 3 and I’m seeing a lot of people complain about the jailbreak not working properly? I would’ve done it already but it seems as if I won’t be able to restore my Whatsapp chats from iCloud once I downgrade. Dark mode and volume HUD is tempting me a lot but I don’t know if it’s worth the hassle?
     
  9. Pangu103 macrumors member

    Pangu103

    Joined:
    Apr 26, 2017
    #9
    It's surely worth it. Stability won't be an issue if you do everything correctly.
     
  10. wildonrio macrumors 6502

    Joined:
    Aug 15, 2008
    #10
    The best advice I can give is to wait SEVERAL minutes in between jb attempts. The 30 seconds isn’t long enough.
     
  11. apny2nv macrumors newbie

    Joined:
    Oct 20, 2015
    #11
     
  12. adonis3k macrumors 6502

    Joined:
    Apr 15, 2012
    #12
    auto lock screen, set to 5mins or disable too
     
  13. xovolarjem macrumors newbie

    xovolarjem

    Joined:
    Aug 6, 2018
    Location:
    India
    #13
    That's is just because of some loophole you mistakenly delivered to the iOS software coding in your iPhone device. Do try clearing the phone memory and then jailbreaking it again.
     

Share This Page

12 July 11, 2018