Errors and Green and Pink Lines on my iPhone

Discussion in 'Jailbreaks and iOS Hacks' started by phalewhale, Apr 17, 2008.

  1. phalewhale macrumors 6502a

    phalewhale

    Joined:
    Jun 10, 2007
    #1
    Hi everyone,

    I've done a search on this but have only found references to my problem when people are watching video through their iPhone.

    Anyway, I've recently purchased a UK iPhone 1.1.2 OTB and upgraded to 1.1.4 before unlocking it with iLibertyX 1.51. The phone does tend to crash or produce errors quite a bit. Is this common with unlocking? I also see green or pink lines that go the width of the phone. This can be at any time - SMS, Dialler, Safari.

    Anyone got a similar problem? Is this normal for an unlocked iPhone?

    Cheers all.
     
  2. spinstorm macrumors 68000

    Joined:
    Sep 14, 2007
    #2
    If I was you I would restore again.

    Your unlock will remain but you will have to jailbreak again.

    That should fix the problems as it shouldn't be doing that!

    If your not using the phone in the UK then there is another possible reason but I assume you are so its not relevent!
     
  3. phalewhale thread starter macrumors 6502a

    phalewhale

    Joined:
    Jun 10, 2007
    #3
    By that do you mean restore 1.1.4 in recovery mode?
     
  4. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #4
    Yes, Restore to 11,4 again and try iLiberty. You can also try iPlus.
     
  5. phalewhale thread starter macrumors 6502a

    phalewhale

    Joined:
    Jun 10, 2007
    #5
    Thanks for the help. I will post back once I've tried it.
     
  6. phalewhale thread starter macrumors 6502a

    phalewhale

    Joined:
    Jun 10, 2007
    #6
    About Pwnage...

    Hey all,

    I'm wanting to give Pwnage Tool a try saying as everyone is recommending it. Also because of the problems I'm having with iLibertyX.

    However, when I've tried using the pwnage tool it says that a file is not recognised. In the screenshots of the walkthrough, the .ipsw file has a lego type icon. On my mac, it's a folder but the restore file is nowhere to be found! I've downloaded it from a few different sources in case one was corrupt but I get the same result each time. Do I need xcode or something else installed?

    Any other ideas?
     

Share This Page