Every One whose iPhones are taking a while to activate...

Discussion in 'iPhone' started by bob616, Jun 19, 2009.

  1. bob616 macrumors 6502

    Joined:
    Jul 12, 2008
    #1
    Do you have any thing special with your at&t account.

    Like for me. I have the family texting plan. The family texting plan gave me a hard time when I was first buying my iPhone 3GS for apple.com, I had to cancel it then order the iPhone. After I ordered the iPhone i put the plan back on.
    I am also activating with the new sim card that came with the 3GS.
     
  2. IronLogik macrumors 6502

    Joined:
    Jun 15, 2009
    #2
    Mine sat at the waiting to activate for the entire time i synced. I then restarted the phone and within seconds it was good. I suggest trying it.
     
  3. bob616 thread starter macrumors 6502

    Joined:
    Jul 12, 2008
    #3
    I'm almost done syncing I'll restart once it's done.
     
  4. mikey28 macrumors 6502

    Joined:
    Aug 6, 2008
    #4
    THANKYOU!!!
    I turned it off (after initially syncing) then back on and now it's activated!!!!
     
  5. bob616 thread starter macrumors 6502

    Joined:
    Jul 12, 2008
    #5
    I've tried turing it on and off and it is still not working =(
     
  6. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #6
    Mine was sitting there "searching" for a while, so I restarted it and it activated right away.
     
  7. goingblue macrumors member

    Joined:
    Apr 15, 2009
    Location:
    Ahwatukee, AZ
    #7
    It took 30 minutes. I rebooted about 5 times before it activated.
     
  8. Synthetickiller macrumors regular

    Joined:
    Apr 18, 2009
    #8
    Activated in 30 seconds, just now. :D

    I feel VERY fortunate.
     

Share This Page