Extern HDD doesn't work with FW800 on iMac.

Discussion in 'iMac' started by sanderunox, Apr 23, 2011.

  1. sanderunox macrumors newbie

    Apr 23, 2011

    just bought a 1TB LaCie Hard Disk Quadro, which has a FireWire-800 interface, this was the reason for buying this one. I use it to put my videos on it and edit them with iMovie, for that USB 2.0 is not fast enough.
    When I connect the Hard Disk to my computer with the FW800 to FW800 cable, my iMac doesn't show that it is connected. If I use USB to connect it, it does show that. Is there anyone who knows why it doesn't work?

  2. rkaufmann87 macrumors 68000


    Dec 17, 2009
    Folsom, CA
    It could be the FW cable, or the FW 800 connection on either the Mac or HD. I would recommend doing a SMC reset first then re-try. Here are some instructions:


    •*Shut down the computer.
    •*Unplug the computer's power cord and all peripherals.
    •*Press and hold the power button for 5 seconds.
    •*Release the power button.
    •*Attach the computers power cable.
    •*Press the power button to turn on the computer.

    BTW I have 3 of these drives connected to my iMac, they all have been working perfectly for 3+ years.
  3. MacBookPr0 macrumors regular

    Feb 5, 2011
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8G4 Safari/6533.18.5)

    Yeah what rk said I pretty much all that it could be. First change the cable and if that doesn't work take the iMac in to apple and if it's not it then it's te drive
  4. kfscoll macrumors 65816


    Nov 3, 2009
    I'd recommend trying another FW drive (perhaps from a different vendor) before dragging your iMac all the way to Apple.
  5. philipma1957 macrumors 603


    Apr 13, 2010
    Howell, New Jersey
    bring the fw800 into apple ask them if you can plug it into one of there imacs. print this thread out and bring it into the apple store. only do this if it is easy to go to the apple store.

Share This Page