External SSD freezing after period of no use

Discussion in 'MacBook Pro' started by zw-gator, May 5, 2016.

  1. zw-gator macrumors 6502a

    zw-gator

    Joined:
    Oct 23, 2005
    Location:
    Canada
    #1
    I’m having trouble with a newly purchased external SSD. I’m currently using it to store photos and edit them within Lightroom. After 5min of not being used (ex. watching a YouTube video and not using Lightroom), when I go to use Lightroom again, the SSD and Lightroom will totally freeze up and I have to force quit. This same thing happens with spinning HDs, but it’s usually only a few second delay before they come back to life. This SSD just gives me beachballs.


    Any ideas?

    • My laptop is a 2015 13” rMBP running the latest version of OS X

    • SSD is a Samsung 850 Evo

    • It’s in an enclosure connected via USB directly to the rMBP
     
  2. duervo macrumors 68000

    duervo

    Joined:
    Feb 5, 2011
  3. MacInTO macrumors 6502a

    MacInTO

    Joined:
    Apr 25, 2005
    Location:
    Canada, eh!
    #3
    Interesting. I've never used an SSD in an external enclosure before.

    The only thing I could think of is the low energy used by the SSD causes the enclosure to sleep after a period of time.

    What brand/model enclosure are you using?
     
  4. zw-gator thread starter macrumors 6502a

    zw-gator

    Joined:
    Oct 23, 2005
    Location:
    Canada
    #4
    The enclosure was a ORICO 2588US3.

    It was the highest rated one on Amazon. But after reading the reviews on NewEgg, it looks like this is a common problem.
     
  5. MacInTO macrumors 6502a

    MacInTO

    Joined:
    Apr 25, 2005
    Location:
    Canada, eh!
    #5
  6. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #6
    OP:

    First, check your Energy Saver preference pane settings.
    Do you have a checkmark in "Put hard disks to sleep when possible" ????

    If not, as others have suggested, you might try a different enclosure...
     

Share This Page