Facebook Birthdays

Discussion in 'iOS 6' started by OriolesMagic, Sep 20, 2012.

  1. OriolesMagic macrumors member

    Jun 10, 2009
    I don't mind the Facebook syncing with my contacts. Enjoy getting the contact pictures actually. However, is there really no way we can take out the Facebook birthdays from the Notification Center? Seems like a huge oversight.
  2. kmichalec macrumors 6502a

    Aug 14, 2010
    There is a setting to turn of allowing facebook access to your contacts and/or access to your calendars. Just turn of the access to the calendars, and the facebook birthdays will go away from your calendar.

    I did this last night. Hope this helps.
  3. MMan5797 macrumors member

    Oct 18, 2008
    Skid Row
    I did that, but the birthdays are still there. Any ideas?
  4. JoltinJoe macrumors member

    Aug 6, 2009
    Try hitting the Update All Contacts button right below that. Seemed to work for me.
  5. WhySoSerious macrumors 65816


    Jun 30, 2007
    Dallas, TX
    Open up your calendar app. Under the calendar app you should have a selection for Facebook birthdays. Just uncheck that box.
  6. ghsNick macrumors 68030


    May 25, 2010
    It happened to me to. I had to Log Out of FB/Delete The Account and Retype my account data in and I unchecked calendar/contacts and it went away.
  7. MMan5797 macrumors member

    Oct 18, 2008
    Skid Row
    Do we think there is anyway to allow contacts still but not the birthdays? None of these things are working :/
  8. Nothlit macrumors regular

    Sep 14, 2009
    I'm having the same problem, but I already unchecked the Facebook birthdays calendar in my calendar app, but the birthdays are still showing up in Notification Center! :(
  9. fins831 macrumors 6502a

    Oct 7, 2011
    This is why i did not log into FB integration. I don't want all this junk in my phone. I have too many friends on FB there is literally a birthday every other day.

Share This Page