Facebook Contact taking over!!

Discussion in 'iOS 6' started by djmenke, Sep 24, 2012.

  1. djmenke macrumors newbie

    Joined:
    Sep 13, 2012
    #1
    No Matter how many times I turn off my facebook contacts on my iphone5 it keeps loading the back in!!! Help!!! There not all really my friends !!! :D
     
  2. Peanut207 macrumors 6502

    Joined:
    Mar 2, 2010
    #2
    I would also like to know how to get my Facebook friends out of my contacts and all their birthday dates out of my calendar. Very annoying. Anyone?
     
  3. markyr17 macrumors 65816

    markyr17

    Joined:
    Apr 8, 2010
    #3
    Settings- Facebook
    Change settings ImageUploadedByTapatalk1348533026.531194.jpg
     
  4. cobalt135 macrumors regular

    Joined:
    Dec 28, 2008
    #4
    This Facebook and twitter stuff needs to be a selectable option in the settings menu. Neither interests me and I have to navigate around these useless icons.

    It clutters the UI adds no substance for a lot of users. WTF is wrong with Apple these days?
     
  5. Bswartz95 macrumors 6502

    Bswartz95

    Joined:
    Feb 3, 2011
    Location:
    Columbus, OH
    #5
    Thanks for info. This is helpful to me as well.
     
  6. iregret macrumors 6502

    Joined:
    Jan 23, 2012
  7. Geckotek macrumors G3

    Geckotek

    Joined:
    Jul 22, 2008
    Location:
    NYC
    #7
    It is selectable. You're even asked if you want to enable it. :confused:
     
  8. AFDoc macrumors 68030

    Joined:
    Jun 29, 2012
    Location:
    Colorado Springs USA for now
    #8
    It is selectable in settings.... what exactly are you speaking of? The app icon? If so just move them to an empty page, not sure what your "anger" is all about.
     
  9. illutionz macrumors 65816

    Joined:
    Oct 2, 2007
    Location:
    Rhode Island
    #9
    You can keep both the calendar and contact enabled on the Facebook settings but you can go the following to not show them

    To not show all FB contacts
    Phone -> Contacts -> Groups -> Untick "All Facebook"

    To not show FB birthday
    Calendar -> Top left tap on Calendars button -> Untick "Facebook Events" and or "Birthdays" under Facebook area.

    ----------

    They are in Settings menu and if you don't use the 2 services then don't sign in. Simple.
     
  10. michael31986 macrumors 68030

    Joined:
    Jul 11, 2008
    #10
    i get 14 to 13 on my macbook and 12 or 13 on my iphone so i think mine is ok.
     
  11. cobalt135 macrumors regular

    Joined:
    Dec 28, 2008
    #11
    Example is the share button in iOS and OSX. If there is a way to remove these icons I have not found it.
     
  12. illutionz macrumors 65816

    Joined:
    Oct 2, 2007
    Location:
    Rhode Island
    #12
    Settings -> Notifications -> Share Widget -> Mark it off from Notification Center.

    Voila!!

    Not sure about OSX as I haven't updated to Mountain Lion yet :)
     
  13. AFDoc macrumors 68030

    Joined:
    Jun 29, 2012
    Location:
    Colorado Springs USA for now
    #13
    Got ya. Don't think that's an option.
     
  14. illutionz macrumors 65816

    Joined:
    Oct 2, 2007
    Location:
    Rhode Island
    #14
    See my reply above for iOS 6
     
  15. KeepCalmPeople macrumors 65816

    KeepCalmPeople

    Joined:
    Sep 5, 2012
    Location:
    San Francisco Bay Area, California
    #15
    Facebook is parasitic. I guess Apple included Facebook integration by popular demand, I just find the whole thing rather sad. I don't want to know what my friends are listening to or what they had for breakfast.
     
  16. cobalt135 macrumors regular

    Joined:
    Dec 28, 2008
    #16
    I do not have the share widget listed. Maybe it only shows if you enable via the Facebook and twitter menus, thus allowing you to not get the notifications?
     
  17. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #17
    VIEW > CUSTOMIZE TOOLBAR

    That takes care of Finder, anyway. It shows up in other applications and I don't know that you can kill it in all of those, but Finder is probably the big one for most people.
     
  18. cobalt135 macrumors regular

    Joined:
    Dec 28, 2008
    #18
    I don't have a problem with the integration as many users like this feature. I just don't like not having the option to disable via a setting. It could have easily been added to the respective settings menu for that service to turn or off the integration and remove/display the icons.
     
  19. illutionz macrumors 65816

    Joined:
    Oct 2, 2007
    Location:
    Rhode Island
    #19
    What icons are you talking about? The App Icon? or the 2 lines in the settings to enable integration?
     
  20. davidlw macrumors 6502a

    Joined:
    May 19, 2008
    #20
    I cant seem to get my Facebook to work properly at all. I get a news feed from 2 people thats all. I dont get updated feeds, I dont get old feeds, just the same feed from yesterday, the day that I got the phone. Please help.
     
  21. Bathplug macrumors 6502a

    Joined:
    Jul 12, 2010
    #21
    Facebook & twitter icons still appear through out ios even if you don't sign in to these services in the settings. Whether it be for a bookmark or a photo there is still twitter & facebook icons in some options menus. They shouldn't be there imo.
     
  22. Bswartz95 macrumors 6502

    Bswartz95

    Joined:
    Feb 3, 2011
    Location:
    Columbus, OH
    #22
    I still cannot get my facebook contacts out of my contacts list, even if I disable them in settings and uncheck the box in the contacts menu. Maybe they've been synced with iCloud? Oh well.

    One thing I liked about Android was it had an option to only list contacts with phone numbers. About the only thing I really liked. Haha.
     
  23. illutionz macrumors 65816

    Joined:
    Oct 2, 2007
    Location:
    Rhode Island
    #23
    Go check your iCloud contact via www.icloud.com online and see if the contacts have been synced over. It shouldn't but you can check.
     
  24. cobalt135 macrumors regular

    Joined:
    Dec 28, 2008
    #24
    If you click the share button Facebook and twitter icons are displayed. There seems no way to remove these icons and they are visible even with no Facebook or twitter apps installed or accounts activated in the settings menu. My last comment I was speaking about how it would be nice to have a slider in the settings menu under the Facebook and twitter settings to enable/disable integration (display of icons within menus). The icons in the settings menu are fine.
     
  25. Bswartz95 macrumors 6502

    Bswartz95

    Joined:
    Feb 3, 2011
    Location:
    Columbus, OH
    #25
    Hmmm. Nope. I actually only have 5 contacts in my iCloud contacts. Weird.
     

Share This Page