Finder error -36 (already tried multiple solutions)

Discussion in 'macOS Sierra (10.12)' started by lexvo, May 5, 2017.

  1. lexvo macrumors 65816

    Joined:
    Nov 11, 2009
    Location:
    The Netherlands
    #1
    When copying a file to a remote server I get error -36 in Finder. Copying the same file with FTP works OK, so I recon it must be a Finder problem. This was working fine some time ago however, so I am surprised to get this error now.

    Thus far I have tried the following to solve it:
    - restart Finder
    - restart iMac
    - do a dot_clean in the source directory
    - do a dot_clean in my whole home directory
    - remove ._* files in the source directory
    - remove ._* files in the destination directory
    - remove ._* files in the parent of the destination directory
    - checked my iMac HD with disk utility (is OK)

    Nothing helps however.

    I also searched internet, but I could not find other solutions. Anyone an idea?

    I am on MacOS Sierra 10.12.4
     
  2. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #2
    Is this repeatable with EVERY file that you try to copy?
    Or was it only with ONE particular file?
     
  3. lexvo thread starter macrumors 65816

    Joined:
    Nov 11, 2009
    Location:
    The Netherlands
    #3
    Somehow it started working again?!
    I didn't change anything, but today I copied another file and it went OK. I can also copy the file of yesterday without problems. Maybe some action to solve it worked after all? (but the why didn't it work right after that?) Or maybe the Webdav(?) connection had a hiccup yesterday (a FTP copy was working all the time).
    Anyway, @Fishrrman thanks for your reply!
     

Share This Page