Folder Disappearing in Finder

Discussion in 'OS X El Capitan (10.11)' started by w11buc, Dec 28, 2015.

  1. w11buc macrumors newbie

    w11buc

    Joined:
    Dec 28, 2015
    Location:
    St. Combs, Scotland
    #1
    Hi,

    I bought a new 5TB external hard drive to use as a back up for my existing 5TB drive. There are approx 1.2TB (80K) photos in various folders to be backed up and I used Intego Back Up Manager to copy the files across. I formatted the new drive correctly before starting the back up and after many hours it was complete. Today I started up my iMac and the folders below first level on the ORIGINAL drive are not showing although the Finder is telling me that the disk space is still being used (1.2TB). Now Lightroom can't find the photos on the drive.
    Just to check that it wasn't a faulty drive, I've gone through the same process with a couple of smaller drives with the same outcome. I've even tried just copy between two Finder windows and the files copy across OK but are missing from original disk when you reopen Finder. i.e. folders missing on the original drive but space still used.
    I've used many external drives and done mass back up/copy with no problems until now.
    I've had a look here and others online and I can't see any solutions.
    Using El Capitan 10.11.02 on iMac (mid 2010).

    Sorry this is long winded but I am tearing my hair out here.

    Thanks

    Bill
     
  2. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
    #2
  3. w11buc thread starter macrumors newbie

    w11buc

    Joined:
    Dec 28, 2015
    Location:
    St. Combs, Scotland
    #3
    Thanks for the reply.
    According to the Back Up pro, it is the latest update.
    I physically disconnected one of the problem drives and let Mac find it again once connected and the missing folders/files appeared again. I tried the same with another drive and everything showed as expected. It was almost like Finder was not showing the latest contacts of the drives although knew that the disk space had been allocated.

    I'll keep an eye on it.

    Thanks

    Bill
     

Share This Page