Font Issue with Font Book

Discussion in 'macOS Sierra (10.12)' started by peternunn, Mar 29, 2017.

  1. peternunn macrumors newbie

    Joined:
    Mar 29, 2017
    Location:
    London
    #1
    Hi I have just upgraded to a Macbook Pro using macOS Sierra 10.12.3. I was previously using an iMac (around 2012) Sierra. I have used Microsoft's Century Gothic font in an Adobe Indesign project. The font no longer displays on the new Macbook Pro.
    1. I have noted that Century Gothic is installed with Microsoft Word - I can still access the font in Word
    2. I have attempted to take a copy from the old machine and install with Font Book on the new machine - unsuccessfully
    3. I have looked in the Fonts folder and the font appears in this folder.
    4. I have attempted to drop a copy of the font into the fonts folder, it overwrites the previous version and I can still access in Word but none of the Adobe Suite.
    5. I have noticed that the file extension for Century Gothic is FFIL (Font Suitcase)
    6. From what i can see via Google searches FFIL is a collection of fonts
    7. I have also noted that none of the FFIL fonts appear in Font Book or Adobe Suite so I'm pretty sure that this is the problem - however they worked on an earlier mac using the same operating system so I cant see any reason for them not to continue working.
    8. I have been on the Apple support line for over an hour and still not success
    Any help here would be really appreciated.
     
  2. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #2
    What version Word? 2011 or 2016?

    Office 2016 installs fonts in each application folder not in the usual Fonts > Microsoft folder. Each app has its own fonts for sandboxing reasons. Office 2016 fonts are invisible to Font Book and font management software. Control-Click (Right-click) on Office 2016 app in Applications. You’ll find fonts in this location.

    Contents > Resources > Fonts
     
  3. peternunn thread starter macrumors newbie

    Joined:
    Mar 29, 2017
    Location:
    London
    #3
    Hello and thanks for your response. You are a life saver.
     

Share This Page