Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

allan.nyholm

macrumors 68020
Original poster
Nov 22, 2007
2,287
2,516
Aalborg, Denmark
Hello,

I've been trying out different browsers on the desktop as of late and there are certain differences with the categories on forums.

The image I have attached is from the recent Firefox 70.0.1 and shows that the, what I call a glyph, is missing.
It's probably a font now that I think of it. Anyway, it doesn't render properly on Firefox or Safari on macOS (Both on Catalina in this case)

Brave browser is fine - based on Chromium. Shows a square for subcategories and some single main categories such as Developers and Apple Collectors.

I don't mean to add to anything that's been discussed so feel free as a moderator to close this one off. I just didn't see a topic about this.
Screen Shot 2019-11-18 at 07.14.51.png
 
Last edited:

arn

macrumors god
Staff member
Apr 9, 2001
16,363
5,797
yep that's weird. I'll check it out. Safari doesn't even have the boxes.

We're getting rid of the category icons soonish.

arn
 
  • Like
Reactions: allan.nyholm

0388631

Cancelled
Sep 10, 2009
9,669
10,820
I usually run Nightly myself and have been contributing to the Mozilla project for donkeys years. I noticed this issue pop up a while back on a variety of sites, not just MacRumors. Don't use Chrome enough to comment. I figured this would be fixed on Stable, but if it hasn't, then you ought to file a bug report.

You eventually get used to weird behavior or bugs popping up. Didn't think it went unnoticed to Stable channels.

yep that's weird. I'll check it out. Safari doesn't even have the boxes.

We're getting rid of the category icons soonish.

arn
Why?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.