Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

LFC2020

macrumors P6
Original poster
Apr 4, 2020
16,874
38,037
HELLO ?‍♂️?‍♂️?‍♂️?‍♂️

 

LFC2020

macrumors P6
Original poster
Apr 4, 2020
16,874
38,037
Definitely something wrong with this forum, forum won’t load most times, also super slow, can’t even reply to post without it hanging for ages, no issues on main website or other websites.
Same issue is happening here too
 
  • Like
Reactions: Scepticalscribe

icanhazmac

Contributor
Apr 11, 2018
2,637
10,023
Not discounting OPs experience but just providing feedback, no issues on either my MBP or my iPhone8. I rarely read MR forums on my phone so spent 5-10 minutes randomly tapping around.

Have you tried any/all of the following: restart device, clear all safari history and website data, temporarily disable ad blockers (if you are using), etc?
 

LFC2020

macrumors P6
Original poster
Apr 4, 2020
16,874
38,037
Not discounting OPs experience but just providing feedback, no issues on either my MBP or my iPhone8. I rarely read MR forums on my phone so spent 5-10 minutes randomly tapping around.

Have you tried any/all of the following: restart device, clear all safari history and website data, temporarily disable ad blockers (if you are using), etc?
Yep tried all the above, happening on my iPhone, iPad and Mac. ?‍♂️

Most times the forum won’t even load properly, can’t click on anything, have to exit the browser and try a few more times so I can access the forums, no issues on main site or any other websites.

 

Boyd01

Moderator
Staff member
Feb 21, 2012
7,753
4,622
New Jersey Pine Barrens
I have been stopping by the forum on and off all day on my Mac, have not seen any problems at all. You mentioned using a content blocker in another thread, could that be the problem?
 

LFC2020

macrumors P6
Original poster
Apr 4, 2020
16,874
38,037
I have been stopping by the forum on and off all day on my Mac, have not seen any problems at all. You mentioned using a content blocker in another thread, could that be the problem?
No content blocker on my Mac, having the same exact problem. ?‍♂️?‍♂️
 

LFC2020

macrumors P6
Original poster
Apr 4, 2020
16,874
38,037
Similar issues here; site stalling and returning a "connection timed out" error. I'm using Edge on Windows, although I don't believe this to be a browser issue.
definitely not a browser issue, tried a different browser on my phone, same issues ?‍♂️

seems to be a server issue. ?
 

LFC2020

macrumors P6
Original poster
Apr 4, 2020
16,874
38,037
Anyone looking into this? These forums are starting to become unusable ??‍♂️

Every other site I visit works perfectly fine. ?‍♂️
 
  • Like
Reactions: Scepticalscribe

LFC2020

macrumors P6
Original poster
Apr 4, 2020
16,874
38,037
S
For colo= I get:

colo=MEL

Just before, I had another timeout issue, and I did see a ‘cloudflare’ notification. I live in Australia so I’m not sure if others are living in the generic Oceania region.
Same here collo=MEL got a server timeout
 
  • Like
Reactions: Bodie CI5
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.