Heebeejeebies

macrumors regular
Original poster
Nov 9, 2011
242
10
New Jersey
Anyone having this problem with Forum Spy showing something like this:

screenshot20120315at625.png
 

184550

Guest
May 8, 2008
1,980
2
Forum Spy is functioning fine for me at the moment using Safari with the latest updates.
 
Comment

Heebeejeebies

macrumors regular
Original poster
Nov 9, 2011
242
10
New Jersey
Well. I reset Safari, but now I can't seem to log into MacRumors using Safari. I can log in using Chrome, and can also view Forum Spy using Chrome...

This is weird...

-Edit-

I am completely updated with Lion and Safari...
 
Comment

GGJstudios

macrumors Westmere
May 16, 2008
44,465
833
Well. I reset Safari, but now I can't seem to log into MacRumors using Safari. I can log in using Chrome, and can also view Forum Spy using Chrome...

This is weird...
Why can't you log in? Don't see the login screen? Rejects your password? You might try resetting again, or even restarting your computer. That solves a lot of issues.
 
Comment

Heebeejeebies

macrumors regular
Original poster
Nov 9, 2011
242
10
New Jersey
Why can't you log in? Don't see the login screen? Rejects your password? You might try resetting again, or even restarting your computer. That solves a lot of issues.

I rejects my password, even after resetting the password. I reset Safari again. I'm gonna try restarting my computer...

-Edit-

Restarting my computer doesn't help either... Very odd...
 
Last edited:
Comment

arn

macrumors god
Staff member
Apr 9, 2001
15,758
4,614
I rejects my password, even after resetting the password. I reset Safari again. I'm gonna try restarting my computer...

-Edit-

Restarting my computer doesn't help either... Very odd...

Strange. You sure you don't have any extensions installed that could be affecting it?

arn
 
Comment

Heebeejeebies

macrumors regular
Original poster
Nov 9, 2011
242
10
New Jersey
Strange. You sure you don't have any extensions installed that could be affecting it?

arn

I did have an extension installed. The MLB extension. But I removed it just in case. Still no good.

So at the moment, after resetting safari, restarting my computer, and removing all extensions, I still cannot log into macrumors. I get an error saying I have entered the wrong password even though I know that my password is correct.

Any suggestions?
 
Comment

SandboxGeneral

Moderator emeritus
Sep 8, 2010
26,482
10,000
Detroit
I did have an extension installed. The MLB extension. But I removed it just in case. Still no good.

So at the moment, after resetting safari, restarting my computer, and removing all extensions, I still cannot log into macrumors. I get an error saying I have entered the wrong password even though I know that my password is correct.

Any suggestions?

Do you have any password managers installed?

If so check that your password is correct in there, and also check your Keychain for any stored passwords for MacRumors.
 
Comment

arn

macrumors god
Staff member
Apr 9, 2001
15,758
4,614
I did have an extension installed. The MLB extension. But I removed it just in case. Still no good.

So at the moment, after resetting safari, restarting my computer, and removing all extensions, I still cannot log into macrumors. I get an error saying I have entered the wrong password even though I know that my password is correct.

Any suggestions?

seems someone else with the same problem.

https://forums.macrumors.com/threads/1344898/

arn
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.