Forum Upgrade 3.6.7

Discussion in 'Site and Forum Feedback' started by arn, Jul 7, 2007.

  1. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #1
    We underwent a forum upgrade today, just to bring us up to the latest version.

    There may be some oddities due to template changes. Let me know if there are any new problems.

    arn
     
  2. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
  3. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
  4. SkyBell macrumors 604

    SkyBell

    Joined:
    Sep 7, 2006
    Location:
    Texas, unfortunately.
    #4
    yeah, it's not working.
     
  5. Fearless Leader macrumors 68020

    Joined:
    Mar 21, 2006
    Location:
    Hoosiertown
    #5
    umm all three tabs that I have running the spy are working, not sure why I have 3 though...
     
  6. sfisher macrumors regular

    Joined:
    Jun 20, 2007
    Location:
    Albuquerque, NM USA
    #6
    works fine for me (safari 3 beta if it makes a difference)
     
  7. SkyBell macrumors 604

    SkyBell

    Joined:
    Sep 7, 2006
    Location:
    Texas, unfortunately.
    #7
    I'm in Safari 2 (SF 3 kept screwing up and crashing)

    I'm trying really hard to get out of IM mode from the IRC channel lol.
     
  8. Fearless Leader macrumors 68020

    Joined:
    Mar 21, 2006
    Location:
    Hoosiertown
  9. arn thread starter macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #9
    spy should be fixed.

    Reload, or quit/reload safari to make sure

    arn
     
  10. Fearless Leader macrumors 68020

    Joined:
    Mar 21, 2006
    Location:
    Hoosiertown
    #10
    im running firefox, ive reloaded and quit twice.

    edit: cache issue. fixed now
     
  11. siurpeeman macrumors 603

    siurpeeman

    Joined:
    Dec 2, 2006
    Location:
    the OC
    #11
    yay, forum spy is working again! it makes me wonder how i ever browsed macrumors without it. :)
     
  12. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #12
    Only fixes for theoretical security issues. No new user features.
     
  13. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #13
    Boo... my carefully constructed list of excluded forums in New Posts was blown away, and I'm seeing all the iPhonez threads again...

    Edit: Correction, my list is still there in the Profile, but I am seeing forums I have excluded.
    It is persistent after editing the list and Saving changes. New Posts is not filtering some (maybe all) of the excluded forums.
     
  14. arn thread starter macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #14
    This should be fixed now

    arn
     
  15. zimv20 macrumors 601

    zimv20

    Joined:
    Jul 18, 2002
    Location:
    toronto
    #15
    i'm getting lots and lots of beachballs. i see this behavior on both my machines, and after rebooting.

    osx 10.4.6
    safari 2.0.3
     
  16. eluk macrumors 6502a

    eluk

    Joined:
    Dec 14, 2006
    Location:
    East London, UK
    #16
    I also was trouble by this earlier, but all seems fine now. :)
     
  17. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #17
    I'm getting double or triple email notifications with identical time-receipts of single PMs.
     
  18. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #18
    Not sure if this is related but the FAQ/Rules link and drop down menu is not working for me on any page (Safari 2)...
     
  19. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #19
    Hmm, ditto that on Camino. (Search and Quick Links drop down menus still work.)
     

Share This Page