Forums freezing

Discussion in 'Site and Forum Feedback' started by GGJstudios, May 23, 2010.

  1. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #1
    This has happened several times this morning. Any attempt to open a forum-related link results in ..... nothing. No connection. I can't even ping forums.macrumors.com:
    ping.jpg
    Naturally, I first do all the normal troubleshooting (reset Safari, log out and back in, turn off all ad-blocking stuff, check firewall settings, etc.) All other websites work fine, even www.macrumors.com. Only forum-related links don't work. It will stay that way for 5-15 minutes, then everything works fine again. This last time, when I look at the forum list, none of the icons show:
    pix.jpg
    When I check to see if it's just me, I get this:
    down.jpg
    Any ideas?
     
  2. Darwin macrumors 65816

    Darwin

    Joined:
    Jun 2, 2003
    Location:
    round the corner
    #2
    Don't worry, It ain't just you. It's been happening all day.
     
  3. rushmere macrumors 6502

    rushmere

    Joined:
    Jul 28, 2006
    Location:
    Auckland
    #3
    Having exactly the same problem here from the UK. It's very slow, sometimes timing out completely. Hopefully the problem will be sorted soon. These things happen.... :cool:
     
  4. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #4
    It was terrible for me an hour ago, but seems to be normal now. How's it working for everyone else now?
     
  5. GGJstudios thread starter macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #5
    It's working OK now, but it was intermittent, so I don't know if the problem's gone, or just waiting to happen again.
     
  6. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #6
    Well, that describes my luck since it did it for me every single time :p
     
  7. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #7
    we've been having some issues.

    hopefully better right now.

    arn
     
  8. GGJstudios thread starter macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    I think everyone in this forum has "issues"! :)
     

Share This Page