Freeze when unlocking iPhone 6s

Discussion in 'iPhone' started by GadgetBen, Sep 25, 2015.

  1. GadgetBen macrumors 6502a

    GadgetBen

    Joined:
    Jul 8, 2015
    Location:
    London
    #1
    Is anyone else getting a home screen freeze on their iPhone 6s when unlocking on iOS 9.0.1?

    It freezes when the home screen is displayed for about 2 seconds after fingerprint unlock and you can't swipe or open any apps.

    Very short amount of time but definitely freezing and not my imagination when home screen apps have loaded up.
     
  2. GadgetBen, Sep 25, 2015
    Last edited: Sep 26, 2015

    GadgetBen thread starter macrumors 6502a

    GadgetBen

    Joined:
    Jul 8, 2015
    Location:
    London
    #2
    Temporarily fixed this by turning off touch ID in settings then rebooting the phone and turning touch ID back on
     
  3. GadgetBen thread starter macrumors 6502a

    GadgetBen

    Joined:
    Jul 8, 2015
    Location:
    London
    #3
  4. Radeon85 macrumors regular

    Joined:
    Mar 16, 2012
    Location:
    South Wales, UK
    #4
    Same issue here, never had this on my 6 Plus but do on my 6s Plus. It will load the home screen instantly but freezes temporarily.

    When in use it's perfectly fine, it's only after unlocking it occurs.
     
  5. GadgetBen thread starter macrumors 6502a

    GadgetBen

    Joined:
    Jul 8, 2015
    Location:
    London
    #5
    Thanks for sharing. Please support the Apple thread above. If anyone using public beta or developer beta can you please report the issue to Apple?
     
  6. Plx32 macrumors member

    Joined:
    Nov 21, 2009
    Location:
    Paris, France
    #6
    Turning off touch ID then turning it back on worked for me either.

    So maybe a touch ID bug ?
     
  7. powerbook911 macrumors 68040

    powerbook911

    Joined:
    Mar 15, 2005
    #8
    I've had the top menu bar like signal strength, time, and battery missing for 1-2 seconds after applying touch ID. I wonder if this is a similar issue? This was on my 6S Plus.
     
  8. Plx32 macrumors member

    Joined:
    Nov 21, 2009
    Location:
    Paris, France
    #9
    I fixed this by resetting touch ID.
     
  9. ipooed macrumors 6502

    ipooed

    Joined:
    Sep 10, 2014
    #10
    Just seen another thread about this, he said he disabled Touch ID rebooted and then activated Touch ID again, so who knows

    Edit: wrong thread sorry
     
  10. TeToslaw macrumors regular

    TeToslaw

    Joined:
    Jun 17, 2013
    #11
    The same things occasionally appear on iOS 9.1 beta 2, too :(
     
  11. ciarals macrumors member

    Joined:
    Mar 26, 2010
    Location:
    Italy
    #12
    The solution below worked for me!

    I had the iPhone 6s since this Thursday, always connected over WiFi or 4G, but issue was still there. I first tried disabling Touch ID, rebooting and re-enabling Touch ID, but issue was still there. Also, it could't be Spotlight indexing after more than 3 days: indexig what, the entire web? :)

    So this morning I disabled Live Wallpaper (I had it set on the Lock Screen) and back to Static Wallpaper on both Lock and Home Screens. Result: Touch ID "bug" instantly disappeared.

    Try by yourself and let me know if it's working for you too. This would explain why it's only happening on 6s phones...
     
  12. reyalP macrumors regular

    reyalP

    Joined:
    Oct 10, 2012
    #13
    I have had the problem where there is a two second delay after unlock on both iPhone 6s and now 6s plus. Same exact problem on both. Unlock with touch id, status bar is missing and screen is unresponsive for a couple of seconds.
     
  13. techspin macrumors 6502a

    Joined:
    Jul 21, 2014
    #14
    Yeah, status bar delay after unlocking is quite annoying. How does one disable live wallpaper? I tried setting a still wallpaper with no luck. TouchID disable and restart has no effect as well. Someone come up with a fix cuz Apple hasn't for the all the past 9.1 betas. :mad:
     
  14. squeaky369 macrumors newbie

    Joined:
    Oct 19, 2015
    #15
    I had this same issue. Apple replaced the phone and it was fine until I started to set stuff up. Did a couple restores on it trying to determine where at in my setup did it start to lag...

    I discovered that it was my iCloud Drive that was causing the issue. Disabled that, and the lag is gone. A buddy of mine had the issue on his iPad, disabled iCloud Drive and the lag is gone as well.
     
  15. huntnboy04 macrumors regular

    Joined:
    Apr 11, 2007
    Location:
    MI, USA
    #16
    Same thing will my 6s, not every time. About a week after launch I restored and reinstalled everything, because my battery life was terrible, this freezing issue, and my iTunes library won't load when I don't have a cell signal. It didn't freeze for awhile, but now it has started again. I would say it's a very minor issue, a 1-2 second lag with touch ID, sometimes it's so fast though.....
     
  16. techspin macrumors 6502a

    Joined:
    Jul 21, 2014
    #17
    No luck with this either. Hoping the GM will fix it.
     
  17. GadgetBen thread starter macrumors 6502a

    GadgetBen

    Joined:
    Jul 8, 2015
    Location:
    London
    #18
    This stopped for me after a few days, I had a lot of iCloud data, photos and files syncing. No longer an issue.

    I think it has something to do with the phone indexing after initial set-up.
     
  18. techspin macrumors 6502a

    Joined:
    Jul 21, 2014
    #19
    No luck with the GM either. Also this status bar issue only happens after unlocking to the home screen after leaving the screen off for a minute or more.
     
  19. Risonanza78 macrumors member

    Risonanza78

    Joined:
    Oct 12, 2015
    #20
    i' ve same problem with my 6s 128gb, is there a mode for solve it?
    this problem is hardware or software?
     
  20. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #21
    Funny how the older iPhones do all this in less than a few hours and with no lagging, but some insanely powerful 6S phones take three days and lag the whole way.:rolleyes:
     
  21. AbsynthMinded macrumors member

    Joined:
    Oct 17, 2015
    #22
    The only lag I saw was swiping on the home screen (1-2 second delay), otherwise I could open apps and even activate functions in those apps immediately. This is something I noticed too when I first set up my phone
     
  22. GadgetBen thread starter macrumors 6502a

    GadgetBen

    Joined:
    Jul 8, 2015
    Location:
    London
    #23
    Is someone jealous that they don't have a new phone?

    This problem was a minor inconvenience for a few hours, I'm now enjoying all the benefits of the amazing 6s issue free.
     
  23. dawideksl macrumors regular

    dawideksl

    Joined:
    Sep 11, 2013
    Location:
    Poland
    #24
    I still have this lag after almost a week. 6S 128.
     
  24. cshk9574 macrumors member

    Joined:
    Dec 17, 2008
    #25
    mine still lags when unlocking but only when it's been idle for little while. otherwise....it's stupid fast opening and responsive. Hopefully it settles down or gets an update....
     

Share This Page