Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

hxlover904

macrumors 6502
Original poster
Aug 20, 2011
252
158
For the last couple of weeks I've been getting the error in the title whenever I try to click through to the discussions on news story. I think it's tied to an ad blocker. From a little research, it seems to be a way of tracking referral link clickthroughs, but I don't understand why they'd have something like that on the discussion links on the main site. Is anyone else getting this error? Can something be done about it besides turning off adblockers?

If I type in forums.macrumors.com directly into the address bar, i can get to the forums, but it's a little tedious to always have to do that to see the comments on a story.

Screenshot 2023-01-22 at 12.49.33 PM.png
 

hxlover904

macrumors 6502
Original poster
Aug 20, 2011
252
158
check again
it's now working when I click the forum link at the top of the page and when i click on links to the comments. However, if i click on the recent comments sidebar on the front page, I still get the error. it's getting better!
 

Crzyrio

macrumors 68000
Jul 6, 2010
1,588
1,110
Looks to be working! Thanks.

Curious what causes this?
I thought I had turned off all Addblockers for Macrumors well before this happening, but still ran into it.
 

rboy505

macrumors regular
Mar 28, 2012
102
22
I went Googling for and answer and ended up here :) But I'm 85% sure it's related to my VPN, or rather skimresources not liking VPNs. If I turn it off I get through the link.
 

arn

macrumors god
Staff member
Apr 9, 2001
16,363
5,798
Does your VPN also block ad urls? That would make more sense than pure VPN alone.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.