Getting logged out

Discussion in 'Site and Forum Feedback' started by globalist, Nov 18, 2013.

  1. globalist macrumors 6502a

    Joined:
    Aug 19, 2009
    #1
    For the past few days I've been getting logged out of may MR forums account after very short periods of time, something like 15 minutes. It's like the session logon is set to expire after a short period, suddenly.

    This in spite of me ticking the box that says "Remember me" next to the logon box.

    Any ideas?

    Thanks!
     
  2. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
    It's possible this is related to a new security measure that we have in place.

    But you can try deleting all your cookies from macrumors.com domains and logging in again, and see if that helps.

    arn
     
  3. globalist thread starter macrumors 6502a

    Joined:
    Aug 19, 2009
    #3
    Nope, still the same issue even after clearing the cookies. Logged out after 10-15 minutes. This has started happening after I changed my password following the recenet security breach. :(
     
  4. globalist thread starter macrumors 6502a

    Joined:
    Aug 19, 2009
    #4
    Hmm, this doesn't seem to be an issue in Chrome, so it must be something specific to my main browser Firefox. Maybe the latest FF update is causing this? Or the latest version of LastPass plugin? Anyone else?
     
  5. docprego macrumors 65816

    Joined:
    Jun 12, 2007
    Location:
    Henderson, NV
    #5
    It's also happening to me all the time on iOS 7 Safari. I'm ticking the box to keep me logged in too but it doesn't work. This is definitely new since the security breach. I have used this site for years prior to that without it happening once.
     
  6. abz1981 macrumors 65816

    Joined:
    Jan 3, 2011
    #6
    I noticed this problem too, but it goes away. For example I log in with my username and password. I click the box that says keep me logged in, or whatever it says. It then says I am logged in, it then shows as if I am not logged in, on the top right of MR on safari. I then go click on the front page, and then go click into the forums and then I see myself logged back in again automatically.
     
  7. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #7
    Ah, probably a caching issue then. Let me see if I can address this.

    arn
     
  8. docprego macrumors 65816

    Joined:
    Jun 12, 2007
    Location:
    Henderson, NV
    #8
    Update: this is still happening. I have noticed that it is specific to the mobile version.
     
  9. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #9
    Are you sure your iOS Safari preferences aren't set to block cookies?

    Settings -> Safari

    arn
     

Share This Page