GMail

Discussion in 'iPhone' started by thomamon, May 23, 2009.

  1. thomamon macrumors 65816

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #1
    I keep trying to setup my GMail account with my iphone, I've setup my other e-mail accounts (pop3) with no problem. However, I always get an error(SSL, I think it says). Any clue what is going on or how I can get it working?
     
  2. UngratefulNinja macrumors 68000

    UngratefulNinja

    Joined:
    May 9, 2009
    Location:
    Pennsylvania
    #2
    Are you using imap? Did you turn imap on on your gmail account on the computer?
     
  3. thomamon thread starter macrumors 65816

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #3
    I have no idea what that is, I have a default gmail account.

    So I've turned it on in gmail just now and tried to set it up again. I still got the:
    Cannot Connect Using SSL

    Do you want to try setting up the account without SSL?
     
  4. brent0saurus macrumors regular

    brent0saurus

    Joined:
    Feb 16, 2006
  5. UngratefulNinja macrumors 68000

    UngratefulNinja

    Joined:
    May 9, 2009
    Location:
    Pennsylvania
    #5
    Hmmm that was the extent of my knowledge, sorry :( I found this article though, maybe it will help! http://mail.google.com/support/bin/answer.py?answer=82196
     
  6. thomamon thread starter macrumors 65816

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #6
    Yup, I don't get those tabs at the top that say IMAP, POP or Exchange.
     
  7. brent0saurus macrumors regular

    brent0saurus

    Joined:
    Feb 16, 2006
    #7
    i don't have an iphone so i'm not positive, but i imagine you only touch *no pun intended* the tab dealing with what you want. In your case, only fill out the imap part and ignore the rest
     
  8. thomamon thread starter macrumors 65816

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #8
    Still not working! That is all I have set... So frustrating!

    Cannot get Mail

    The connection to the server "imap.gmail.com" failed.

    Well, apparently it does not work. I have it set up described on the web sites above and I still keep getting the CANNOT GET MAIL

    "The connection to the server "imap.gmail.com" failed.

    I can't tell you how pissed and frustrated I am right now.
     
  9. TheBearman macrumors 6502

    Joined:
    May 23, 2008
    Location:
    Cary, NC
    #9
    Do you have the following:

    Incoming Settings:
    Use SLL ON
    Authentication Password
    IMAP Prefix Path /
    Server Port 993
     
  10. thomamon thread starter macrumors 65816

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #10
    Yes, Unfortunately I do. I also keep getting an SSL error when I first set it up. It looks like it is shut off at that point and I then turn it on.

    I always get this error when setting it up: Cannot connect using SSL. Do you want to try setting up the account without SSL?
     
  11. scull20 macrumors newbie

    Joined:
    Aug 18, 2008
    #11
    Not sure if it is relevant, but I was having issues sending mail from the gmail account on my iPhone the other day. It was relatively slow today to send a picture on 3G...but it did send.
     
  12. JCastro macrumors 6502a

    Joined:
    Feb 12, 2008
    #12
    I think that to set up gmail on the iPhone you can't use the standard gmail settings. When setting up the email account go to "other" to do it. You have to manually put the settings in though. The basic Gmail account on the iPhone will set it up with POP account settings.

    Here is a link to a how-to-video that I followed to set mine up. Hope it helps.
    http://www.youtube.com/watch?v=uQ22euWXYog
     
  13. thomamon thread starter macrumors 65816

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #13
    Tried it yesterday, that way, over and over.

    To make matters worse, I tried to hook up my wifes today to my phone and it worked instantly :(
     
  14. iFerd macrumors 6502a

    Joined:
    Jul 20, 2007
    #14
    I am reasonably sure that the last time I set up my Gmail accounts on my iPhone, I just used the Gmail option in the Mail setup. My Gmail account is set to do IMAP, and that is what my phone is doing too. Maybe the default got updated along the line someplace.
     
  15. ethical macrumors 68000

    Joined:
    Dec 22, 2007
    #15
    You successfully got your wifes gmail account working on your iPhone? Id say that means its a problem with your online gmail settings then.

    Does your settings window look like the one in the attached picture?
    Also, do you have your gmail account synced to any other device/program?
     

    Attached Files:

  16. OlgaJ macrumors 6502

    Joined:
    Mar 27, 2009
    Location:
    Florida
    #16
    That video is quite old.

    I've set up several Gmail accounts via the Gmail icon and it has worked very nicely for IMAP accounts. In addition to that setup, there is another way to get Gmail set up and that is depicted here:

    http://gmailblog.blogspot.com/2009/04/new-mobile-gmail-experience-for-iphone.html

    That second method shows you a different screen when you retrieve emails. You can even have both set up on your iphone.
     
  17. thomamon thread starter macrumors 65816

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #17
    I've tried every video as I stated. And the fact that it works for my wifes account and not mine, I at least know its not me.
     
  18. milani macrumors 68000

    milani

    Joined:
    Aug 8, 2008
    #18
    OP: Did you enable IMAP from your Gmail settings from the desktop? You have to log into your Gmail account and go to settings and enable IMAP. If you already did it, then obviously it didn't work and you need to try it again. If that doesn't help, then you probably changed some other settings by mistake. Just refer to the picture attached above. If your settings look like that it will work.
     
  19. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #19
    It is no longer necessary to use 'Other' that method has been resolved. Have you tried on cell and WiFi? Is your password lowercase only?

    Navigate to 'Settings > General > Reset > Reset Network Settings.'
     
  20. steve knight macrumors 68020

    steve knight

    Joined:
    Jan 28, 2009
    #20
  21. milani macrumors 68000

    milani

    Joined:
    Aug 8, 2008
    #21
    ^ He's just trying to setup an email account. Please don't severely over-complicate the process.

    OP just refer to the image another user attached above. If your settings mirror those ones, then all you have to do is add a Gmail account from your iPhone's settings.
     
  22. rhett7660 macrumors G4

    rhett7660

    Joined:
    Jan 9, 2008
    Location:
    Sunny, Southern California
  23. thomamon thread starter macrumors 65816

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #25
    Yes, enabled IMAP first thing, no luck. Tried disabling and reenabling, still nothing. Matches the picture exactly, still doesn't work.

    Password is lowercase only.

    Yes, I am sure. It works on the web on the phone and on my PC.
     

Share This Page