Google "Charity" Pop-up Ads?

Discussion in 'Site and Forum Feedback' started by treynolds, Nov 16, 2010.

  1. treynolds macrumors regular

    treynolds

    Joined:
    Feb 17, 2010
    Location:
    Seattle
    #1
    Am I the only one that's getting tired of Google charity ads interfering with my ability to edit posts?

    They effectively block the response buttons and I end up having to cancel edits to my posts.

    Tony
     
  2. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
    there shouldn't be any pop-up ads.

    Please post a screenshot.

    arn
     
  3. treynolds thread starter macrumors regular

    treynolds

    Joined:
    Feb 17, 2010
    Location:
    Seattle
  4. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #4
    can you post a screenshot how this is being obtrusive?

    This is how it looks for me
     
  5. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #5
    screenshot.

    also specify what browser you are using.
     

    Attached Files:

  6. treynolds thread starter macrumors regular

    treynolds

    Joined:
    Feb 17, 2010
    Location:
    Seattle
  7. treynolds thread starter macrumors regular

    treynolds

    Joined:
    Feb 17, 2010
    Location:
    Seattle
    #7
    It doesn't happen every time. I'll try to collect one. The ad seems to intrude on different parts of teh screen at duifferent times. Trying to click on one of the forum buttons under the ad clicks the ad itself, and then takes one to that website.

    Annoying...

    Tony
     
  8. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    Is the screenshot you posted an example of it being obtrusive?
     
  9. treynolds thread starter macrumors regular

    treynolds

    Joined:
    Feb 17, 2010
    Location:
    Seattle
    #9
    No, it's a shot of the ad itself. Obtrusive screen shot posted in other thread, but here it is again:

    [​IMG]
     
  10. treynolds thread starter macrumors regular

    treynolds

    Joined:
    Feb 17, 2010
    Location:
    Seattle
    #10
    I'm using Internet Explorer 10, but it's happened with Firefox as well.

    It's a Doubleclick ad.
     
  11. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #11
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    Ah thanks. That we can fix
     
  12. treynolds thread starter macrumors regular

    treynolds

    Joined:
    Feb 17, 2010
    Location:
    Seattle
    #12
    Here's another one

    [​IMG]

    Same thing, try to edit a post and the ad jumps to the middle of the edit area.
     
  13. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #13
    ya, it's not the ad. looks like a formatting/html issue in certain browsers. we'll take a look

    arn
     

Share This Page