GTX 680 cuda problem on 5,1.

Discussion in 'Mac Pro' started by pat500000, Dec 15, 2016.

  1. pat500000 macrumors 604

    pat500000

    Joined:
    Jun 3, 2015
    #1
    Hey, guys. I'm asking any nvidia people here. With the recent update of macOS 10.12.2, I keep getting this pop up.

    cuda.png

    I tried to go to website and download webdriver and I guess I can't find any updates to this.

    How do I get rid of this pop up? Where do I go to update this because it looks like it won't let me update.
    I'm not NVIDIA person, so maybe you guys could help me out.
     
  2. 1024724 macrumors member

    1024724

    Joined:
    Apr 4, 2016
  3. pat500000 thread starter macrumors 604

    pat500000

    Joined:
    Jun 3, 2015
    #3
  4. lclev macrumors regular

    lclev

    Joined:
    Jul 29, 2013
    Location:
    Ohio
    #4
    I just posted on the other thread that my I am experiencing the same pop up issue but my MP is working okay. Did some video work today using Premiere Pro CC (which relies heavily on CUDA) and had no issues. So we wait until someone fixes this latest issue.
     
  5. pat500000 thread starter macrumors 604

    pat500000

    Joined:
    Jun 3, 2015
    #5
    Yeah. The latest update isn't out yet.
     
  6. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
  7. pat500000 thread starter macrumors 604

    pat500000

    Joined:
    Jun 3, 2015
    #7
    Yeah. after you provided that link.
     
  8. CapnDavey macrumors 6502

    CapnDavey

    Joined:
    Apr 11, 2015
    #8
  9. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #9
  10. lclev macrumors regular

    lclev

    Joined:
    Jul 29, 2013
    Location:
    Ohio
    #10
    Lou (flowrider) - Downloaded the CUDA drivers from the link you provided and they worked like a charm. Thank you!
     

Share This Page