handbrake cpu uasage not high

Discussion in 'Mac Apps and Mac App Store' started by dukebound85, Aug 21, 2008.

  1. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #1
    how can i make handbrake use all 4 of my cores over 90% as opposed to each being used at just over 50%? right now at 50% im getting about 100fps on h.264 settings and think it could be way higher


    on my mb it would max out my cpu not so on my quad machine.

    any ideas? any "nice" settings going on?
     
  2. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #2
    You are limited by the speed of the DVD drive. Use Mac The Ripper for importing the DVD. Once the first DVD is imported, start importing the second one, and start Handbrake as well. Your DVD drive likely cannot read more than 100 fps. However, with two pass encoding Handbrake will read the DVD twice, so it needs twice as long. That doesn't happen if you import using Mac The Ripper.
     
  3. dukebound85 thread starter macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #3
    thanks that makes sense:)
     

Share This Page