Has anyone replaced their 2012 iMac drive yet?

Discussion in 'iMac' started by HunterMaximus, Dec 5, 2012.

  1. HunterMaximus macrumors member

    Joined:
    Jun 25, 2008
    Location:
    Toronto, ON, Canada
    #1
    I'm wondering if anyone here has actually attempted this yet (or has a link with decent details). Specifically I'm wondering if the fan sensor issue still exists from the 2011 models.
     
  2. R.OG macrumors regular

    Joined:
    Aug 19, 2010
    #2
    I replaced the HD with a samsung 830 128GB SSD. There are no fan issues to worry about but AHT reports a sensor error.



    [​IMG]
     
  3. HunterMaximus thread starter macrumors member

    Joined:
    Jun 25, 2008
    Location:
    Toronto, ON, Canada
    #3
    Ah cool. Just to triple-check, you don't get any abnormal fan noise?

    How did you find the opening process? What's the fit of the screen like afterwards without the adhesive (or did you find a replacement adhesive)?
     
  4. pubjoe macrumors 6502

    Joined:
    Aug 14, 2007
  5. HunterMaximus thread starter macrumors member

    Joined:
    Jun 25, 2008
    Location:
    Toronto, ON, Canada
    #5
    Thanks very much, I only skimmed the start of that thread, didn't get to those posts.
     
  6. pubjoe macrumors 6502

    Joined:
    Aug 14, 2007
    #6
    Yeah it's worth being split off to a new dedicated thread I think. R.OG's discoveries have been extremely useful. I bet a lot of people haven't seen them.
     

Share This Page