Hate the constant Walkie Talkie dot

Donnation

macrumors 65816
Original poster
Nov 2, 2014
1,207
1,275
Why did Apple make the walkie talkie dot show up every time I look at my watch face? If I have walkie talkie enabled, I'm aware, and don't need to be reminded of it every time I look at my watch face. Its really annoying and the only way to get rid of it is to disable the walkie talkie. For everything good about watch OS5, there is a lot of stupid stuff that Apple added.
 

iModFrenzy

macrumors 6502a
Jan 15, 2015
824
678
Our actions define our legacy
Why did Apple make the walkie talkie dot show up every time I look at my watch face? If I have walkie talkie enabled, I'm aware, and don't need to be reminded of it every time I look at my watch face. Its really annoying and the only way to get rid of it is to disable the walkie talkie. For everything good about watch OS5, there is a lot of stupid stuff that Apple added.
I don’t have my Series 4 yet but shouldn’t you be able to edit the face and change the complication?

Honestly don’t think I’ll find myself using the Walkie Talkie feature, not many people I know have an Apple Watch. On top of it, not many situations require it. I think it’s a bit useful for a select few activities.
 

Donnation

macrumors 65816
Original poster
Nov 2, 2014
1,207
1,275
Its not a complication. Its a notification dot that flashes every single time you look at your watch. I guess the only option here is to completely disable the walkie talkie, but I use it and don't really want to do that so I guess I'm stuck with it.
 

flashflooder

macrumors 6502
Oct 14, 2011
325
62
Its not a complication. Its a notification dot that flashes every single time you look at your watch. I guess the only option here is to completely disable the walkie talkie, but I use it and don't really want to do that so I guess I'm stuck with it.
"Now playing" dot shows up in the same place, any time you're playing audio.

Not a huge fan of this change, I liked it better when that space was reserved for notification red dot. Maybe I'll get used to it.
 

Malcster

macrumors 6502a
Apr 26, 2005
559
149
Bristol, UK
Feel similar, really annoys me. Should be toggle-able somewhere. Going to use the feedback app and send a suggestion back to apple. e.g. 'Notifications only' or something.

Also, annoyed there isn't a signal strength complication to add to any watch face to show LTE reception.
 

mizzourah

macrumors regular
Sep 26, 2013
236
190
St. Louis, MO
Why did Apple make the walkie talkie dot show up every time I look at my watch face? If I have walkie talkie enabled, I'm aware, and don't need to be reminded of it every time I look at my watch face. Its really annoying and the only way to get rid of it is to disable the walkie talkie. For everything good about watch OS5, there is a lot of stupid stuff that Apple added.
I feel exactly the same way - it's pretty annoying.
 

JT2002TJ

macrumors 65816
Nov 7, 2013
1,063
470
I had this too. I am trying to get my email notifications (not getting any), so removed and repaired the watch. Now I do not see the walkie talkie dot. The mail notification still isn't working.

But note, I have not used walkie talkie since yet.

I also had a missed walkie talkie from my wife when I was getting that dot, so maybe clearing the missed message might have also removed it.
 

Donnation

macrumors 65816
Original poster
Nov 2, 2014
1,207
1,275
I had this too. I am trying to get my email notifications (not getting any), so removed and repaired the watch. Now I do not see the walkie talkie dot. The mail notification still isn't working.

But note, I have not used walkie talkie since yet.

I also had a missed walkie talkie from my wife when I was getting that dot, so maybe clearing the missed message might have also removed it.
I think that's probably because since you removed and repaired that the walkie talkie is not yet available. As soon as you go into the walkie talkie app, see if its available. If it is go to the watch face and see if it pops up each time the display comes on where the notification dot is.
 

Bigdog9586

macrumors 6502
Apr 15, 2015
318
94
I don’t have my Series 4 yet but shouldn’t you be able to edit the face and change the complication?

Honestly don’t think I’ll find myself using the Walkie Talkie feature, not many people I know have an Apple Watch. On top of it, not many situations require it. I think it’s a bit useful for a select few activities.
It’s not a series 4 problem. It is a iOS 5 problem. I have it on my series 2.
 

iamasmith

macrumors 6502a
Apr 10, 2015
588
183
Cheshire, UK
It's a background task indicator nothing more along with Walkie Talkie, Audio (music, radio and now podcast) it also happens with Workouts.

I wonder if it implies some kind of battery penalty when a background task is active... possibly.
 
  • Like
Reactions: menace3

sean000

macrumors 68000
Jul 16, 2015
1,603
1,973
Bellingham, WA
"Now playing" dot shows up in the same place, any time you're playing audio.

Not a huge fan of this change, I liked it better when that space was reserved for notification red dot. Maybe I'll get used to it.
So it's at top-center? Where is the notification red dot then? Above it?

The only other people with Apple Watches that I could see myself possibly using this with would be my sister and my brother-in-law. Even with them it would probably be a novelty thing. If we are going to visit it's going to be via iMessage or FaceTime, so I will likely leave the feature disabled... especially if it means having an icon on the watch face that I will rarely (if ever) use.
 

JT2002TJ

macrumors 65816
Nov 7, 2013
1,063
470
I think that's probably because since you removed and repaired that the walkie talkie is not yet available. As soon as you go into the walkie talkie app, see if its available. If it is go to the watch face and see if it pops up each time the display comes on where the notification dot is.
I did that before I posted. It said available. I think it is there either because it is running in the background after you have sent a message, or it is a notification that you have a missed/failed message. My guess...
 

Robbenisland

macrumors regular
Apr 15, 2015
123
120
You just need to end the active walkie talkie session with your partner in the app. Then the dot will disappear. Means that next time you talk, the counterpart will need to accept a new connection again. But in any case they stay in your WT list.
 

flashflooder

macrumors 6502
Oct 14, 2011
325
62
So it's at top-center? Where is the notification red dot then? Above it?

The only other people with Apple Watches that I could see myself possibly using this with would be my sister and my brother-in-law. Even with them it would probably be a novelty thing. If we are going to visit it's going to be via iMessage or FaceTime, so I will likely leave the feature disabled... especially if it means having an icon on the watch face that I will rarely (if ever) use.
yes, if you have an active walkie talkie session or are playing audio, these notifications cycle through when the screen comes on. So if you're doing both AND have a notification, it cycles through all 3. Kind of clunky IMO.
 

purpleparrotuk

macrumors 6502a
Jun 26, 2010
649
119
You just need to end the active walkie talkie session with your partner in the app. Then the dot will disappear. Means that next time you talk, the counterpart will need to accept a new connection again. But in any case they stay in your WT list.
Thanks for this. Didn’t realise that’s what you needed to do :)
 

purpleparrotuk

macrumors 6502a
Jun 26, 2010
649
119
You just need to end the active walkie talkie session with your partner in the app. Then the dot will disappear. Means that next time you talk, the counterpart will need to accept a new connection again. But in any case they stay in your WT list.
I have done that now and it still happens.
 

eagleglen

macrumors 65816
Oct 2, 2009
1,104
293
Phoenix, AZ
I’ve been playing with the walkie talkie for a bit and I noticed that indicator too, which I’m also not a fan of. It seems like it should only be displayed when someone wants to talk to you, not all the time when I guess you’re available.

Something my friend and I noticed, since he has a series 3 and mines a series 4, is that they work differently when you want to talk. In the series 3, you press and hold to talk, like a traditional walkie talkie. But with the series 4, you tap to activate a talk mode and then tap again when you’re done talk. Has anyone else noticed this. I wonder why the hardware affected how they behave.
 

metalsiren

macrumors 6502a
Oct 28, 2017
561
613
I’ve been playing with the walkie talkie for a bit and I noticed that indicator too, which I’m also not a fan of. It seems like it should only be displayed when someone wants to talk to you, not all the time when I guess you’re available.

Something my friend and I noticed, since he has a series 3 and mines a series 4, is that they work differently when you want to talk. In the series 3, you press and hold to talk, like a traditional walkie talkie. But with the series 4, you tap to activate a talk mode and then tap again when you’re done talk. Has anyone else noticed this. I wonder why the hardware affected how they behave.
there is normally a setting in there when you can disable that and have it as press and hold
 

eagleglen

macrumors 65816
Oct 2, 2009
1,104
293
Phoenix, AZ
there is normally a setting in there when you can disable that and have it as press and hold
Do you know where that is? I looked in settings on the watch and in the Watch app’s walkie
talkie settings on the iPhone, and didn’t see anything. It sure seems like it would be something that one could toggle.
 

bripab007

macrumors 6502a
Oct 12, 2009
528
26
They have the indicator show on your watch face when you have walkie talkie app set to available to remind you that at any given moment--inopportune timing or otherwise!--you might receive a pushed voice/walkie talkie message to your watch. It's not meant to be left on at all times. Just like when you had a walkie talkie with a friend as a kid, at some point in the evening your turned the power off so your friend didn't blurt something out at your while you were falling asleep (since you have no control over incoming voice messages while set to available).
 
  • Like
Reactions: eagleglen

metalsiren

macrumors 6502a
Oct 28, 2017
561
613
G
Do you know where that is? I looked in settings on the watch and in the Watch app’s walkie
talkie settings on the iPhone, and didn’t see anything. It sure seems like it would be something that one could toggle.
General - accessibility tap to talk
 

canyonblue737

macrumors 65816
Jan 10, 2005
1,132
863
So it's at top-center? Where is the notification red dot then? Above it?

The only other people with Apple Watches that I could see myself possibly using this with would be my sister and my brother-in-law. Even with them it would probably be a novelty thing. If we are going to visit it's going to be via iMessage or FaceTime, so I will likely leave the feature disabled... especially if it means having an icon on the watch face that I will rarely (if ever) use.
it alternates with the red dot, basically when you raise your wrist you see the yellow walkie talkie dot and then 2 seconds later it will turn red. if you have no notifications after 2 seconds the yellow dot will just disappear. basically the issue is just that the yellow dot which is distracting in a way the red dot isn't and always appears for 2 seconds when you raise your wrist unless you turn off walkie talkie.
 
  • Like
Reactions: sean000
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.