Have downloaded Redsnow & following instructions from utube vid emac?

Discussion in 'Jailbreaks and iOS Hacks' started by julianna1973, Aug 25, 2009.

  1. julianna1973 macrumors 6502

    julianna1973

    Joined:
    Oct 14, 2008
    Location:
    Scotland
    #1
    Only thing is, at the point where you shut of the phone & then have to hold down power button & home button, the white screen doesnt come up on my iphone & no wee pineapple cartoon appears either!

    Have tried it a few times & all that happens at this point is
    on my imac, it says rebooting & blank on phone.

    What am i doing wrong?
    Im choosing the 3.0 firmware with the exact same code as his 7A341

    http://www.youtube.com/watch?v=Qqxeun3OILE&feature=related
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Look at my signature (The iPhone part). Click the black link and behold. Scroll down and find the right tutorial for you.
     
  3. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
  4. wingsabr macrumors 6502

    wingsabr

    Joined:
    Dec 13, 2008
    #4
    Just jailbroke mine and my wife's 3GS for the first time and it's tons of fun if you don't go overboard with too much. I like adblock, winterboard mac osx theme (1 at a time), carrier logo change, backgrounder and mac styled ssb. I really feel like my phone is what it should have been all along and am very happy with the jb. :apple::apple::apple::apple:
     
  5. julianna1973 thread starter macrumors 6502

    julianna1973

    Joined:
    Oct 14, 2008
    Location:
    Scotland
    #5
    I have tried it with your instructions several times now & it always fails at the rebooting stage after i have held down the keys etc & it goes to next page, it will load a couple of blue lines very fast then nothing, nothing at all shows on the iphone, its just blank & no matter how long i have left it, last time was nearly an hour, it still didnt come up & then i have to go back & restore it all again!

    The same thing was happening with the instructions from that youtube link!!
     
  6. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #6
    There are a few main things to try if you hang up in RedSn0w at the "waiting for reboot" stage:

    1. When it hangs, unplug then replug your USB cable. This often kicks it into life

    2. Be absolutely sure you have the right firmware, ie the 3GS version "iPhone2,1_3.0_7A341_Restore.ipsw" (note it's 2,1). You can get it here: http://www.iclarified.com/entry/index.php?enid=750

    3. Reboot your computer and run the process before you start doing anything else on it - plus try 1 above again if it still hangs

    4. Make sure it's RedSn0w 0.8

    5. If you're on OSX 10.5.6 you'll need to upgrade it to a later version

    Each of these has worked for some people on this forum.
     

Share This Page