HD question

Discussion in 'Mac Pro' started by c23roo, Jun 3, 2011.

  1. c23roo, Jun 3, 2011
    Last edited: Jun 3, 2011

    c23roo macrumors regular

    Joined:
    May 29, 2004
    #1
    Sorry for the stupid question ahead of time...
    Friend of mine has an extra one of these drives:

    Western Digital Caviar Black WD2002FAEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

    But the back of the drive (or front?) looks like the attachment:

    So it won't work in my 1.1 Mac Pro.

    Can anyone recommend an external enclosure that I could put this in?

    c

    EDIT: or is there a way for me to use this as an internal HD in my Mac Pro?
     

    Attached Files:

  2. philipma1957 macrumors 603

    philipma1957

    Joined:
    Apr 13, 2010
    Location:
    Howell, New Jersey
    #2
    it should work just screw it into the sled and slid it in. it has 4 screw holes so does the silver sled . nuff said
     
  3. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
  4. c23roo thread starter macrumors regular

    Joined:
    May 29, 2004
    #4
    Yup. I'm an idiot.
    Works fine.

    For some reason the first time I slid it into the drive bay there was a little resistance; when I looked in I thought the connections looked different. Second time's a charm.

    Thanks anyway. Having one of those weeks...
     
  5. scottsjack macrumors 68000

    Joined:
    Aug 25, 2010
    Location:
    Arizona
    #5
    You can't be too much of an idiot, that's an excellent hard drive choice.
     

Share This Page