Help...bricked it or did I?

Discussion in 'Jailbreaks and iOS Hacks' started by jediistar, Nov 13, 2007.

  1. jediistar macrumors 6502

    Joined:
    Sep 17, 2007
    #1
    I've been trying this all of last night and this morning.

    I jailbreaked 1.1.1, restored back to 1.1.1 clean.
    Tried to upgrade to 1.1.2 and now my phone is a brick.
    I've tried to restore 1.1.1 and 1.0.2 and my phone is now paperweight?!

    What can I do?! I hate to know now that by restoring my phone after jailbreaking I am now left with an expensive brick.

    What can an Apple store tell about a customer jailbreaking an iphone? I just got this one because of a reset loop on my last one which was caused by who knows what. I decided to take the hacking leap but reversed course when someone said they wanted to pick it up from me for more than I paid. I was thinking about taking it into Apple and telling them this is what happened when I took my 5 day old refurbed iphone and tried to update it. Can they call my bluff and figure out I jailbreaked?

    I've searched here, macrumors and most of google trying to find solutions but they all seem to say just restore back to 1.0.2 and that didn't work for me.

    Any help would be much obliged?!
     
  2. ghostshadow777 macrumors member

    ghostshadow777

    Joined:
    Oct 4, 2007
    #2
    So what's your phone doing right now? Is it showing any error message. Has it been unlocked or just jailbroke? If unlocked, what method did you use?
     
  3. jediistar thread starter macrumors 6502

    Joined:
    Sep 17, 2007
    #3
    I jailbreaked it, did a restore and then tried to do the 1.1.2 update?!
     
  4. DenniZ macrumors 6502a

    Joined:
    Oct 5, 2007
    Location:
    Liverpool, UK
    #4
    I guess this is a Uk iPhone.

    you are supposed to

    dowgrade to 1.1.1 then jailbreak and it should become a ipod touch basically.

    try forcing it to connect to restore (hold home and power button while its on) it should reset asking to plug it into itunes i think.
     
  5. jediistar thread starter macrumors 6502

    Joined:
    Sep 17, 2007
    #5
    No no...this is a locked at&t phone and everything is as it should be.

    I jailbreaked on 1.1.1 and restored after a few days.

    Having restored I attempted to upgrade to 1.1.2 and thats when the problems began.

    My real question is, having jailbreaked and then restored what EXACTLY can an Apple store tell to verify that something malicious was done?!
     
  6. fenestron macrumors newbie

    Joined:
    Nov 26, 2007
    #6
    If itunes wont let you restore, try deleting all traces of itunes and quicktime and reloading an earlier version (7.4?) from somewhere like filehippo. Make sure all traces are gone. I found I was then able to restore and was able to load on installer app.on my 1.1.1 . I'm new to this so I might be talking s**t here, but it might work.
     
  7. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #7
    First of all restoring a 1.1.1 jailbreak to 1.1.1 factory should be no problem whatsoever. If you updated to 1.1.2 and you say it is a brick, please state the error that the iPhone gives you.

    Whatever the iPhone gives you please post that. It can really help us help you. This is the first time I heard a 1.1.1 bricked when going to 1.1.2 without baseband modification.
     

Share This Page