Help - iPhone unresponsive after attempting to jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by aesthetics, May 30, 2017.

  1. aesthetics macrumors newbie

    Joined:
    May 30, 2017
    #1
    Hello, I was attempting to jailbreak MY IPHONE 6 ON IOS 10.1.1 with yalu and immediately after pressing go, my phone screen went gray and is completely un responsive. No hard boot works, not charging indication nothing. PLEASE HELP!!!
     
  2. CLIVEELEROO macrumors member

    CLIVEELEROO

    Joined:
    Feb 27, 2017
    #2
    If the reboot (power and home button doesn't work u may have to upgrade. Try it again I suppose.
     
  3. StarkCity macrumors 6502a

    StarkCity

    Joined:
    Sep 11, 2013
    Location:
    California
    #3
    If hard resetting doesn't work, then allow the device to drain out until the batt dies. Screen will go black. Then try again
     
  4. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #4
    I'm curious…

    When you attempted to jailbreak, how much charge did you have on your device?

    There was someone here a while back that had a device that acted dead because they were doing something jailbreak wise with a really low charge. They eventually managed to recover.

    When jailbreaking you should either have a charge above 65% in my opinion, or have the device connected to a charger.
     
  5. aesthetics thread starter macrumors newbie

    Joined:
    May 30, 2017
    #5
    I had a good amount of battery I don't remember how much but i was easily above 50%. Should i let the phone die and attempt to restart it then?
    --- Post Merged, May 30, 2017 ---
    Ok, so when phone dies, attempt hard booting?
    --- Post Merged, May 30, 2017 ---
    Ok, so my phone died and when i press power it says dead battery. Hard reboot now?
     
  6. StarkCity macrumors 6502a

    StarkCity

    Joined:
    Sep 11, 2013
    Location:
    California
    #6
    That's what I would do.... hopefully it comes back up without needing to restore via iTunes.
     
  7. aesthetics thread starter macrumors newbie

    Joined:
    May 30, 2017
    #7
    It restarted fine just took a long time!! Thank you!
     

Share This Page