Help! Latest Update Almost Unplayable on Original iPad

Discussion in 'iPad' started by Robbersonsa, Sep 16, 2011.

  1. Robbersonsa macrumors newbie

    Joined:
    Sep 16, 2011
    #1
    When the iPad 2 came out, there was an update from 1.2 to 1.21. I have updated my original iPad, thinking there would be some bug fixes. Now it is almost unplayable.

    I am now on Level 75, Bloodline 15^2. On Bloodline 14^2, the Dodge button started not to register, and I have been decimated by the GK. I have tried different Dodge sizes on Options but still, sometimes it works sometimes not. I have closed the multitasking, turned the iPad off and on, still the same. I have played with no other app open, the same.

    Now I cannot get into the castle on Bloodline 15^2. I cannot Dodge. The Shield, when touched, makes Parries instead. On previous GK, my attacks after a shock registers as Scratch.

    I have an iPhone 4 with the same update and everything works fine.


    -------------------------------------------------------------------------------------
    case ipad 2ipad 2 coverleather ipad 2 cases
    I am so frustrated that I wanted to throw the iPad. What does Epic Game want--that I buy the iPad 2? I just had my iPad for a couple of months.
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    Not Sure

    About the specs for the game, does it specify ipad2? there aren't that many apps that do yet, but they are starting to appear. If that is the case then i guess your only option is to go for the 2.
     

Share This Page