Help me fix Time Machine. It wont work!

Discussion in 'macOS' started by agentphish, Nov 17, 2007.

  1. agentphish macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #1
    So I had an external 3.5" drive that i backed up on 2 times...I then acquired a 2.5" palm sized drive to use w/ my laptop which is 80gb. My internal drive is also 80gb but has about 30 gb free.

    When i plug in this external FW drive and try to use time machine I get the errors that are attached in the pictures... I don't see how the backup can require 117.7 gb if I am trying to start over from scratch on the backup process. Is there a preference list I can delete to reset time machine to be as though I'd never used it before?

    Anyone have ideas what i can try? thanks.
     

    Attached Files:

  2. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #2
    Time Machine might be trying to backup the other external drive. Look in the TM preferences "option" and make sure it's excluded.
     
  3. Virgil-TB2 macrumors 65816

    Virgil-TB2

    Joined:
    Aug 3, 2007
    #3
    The first error looks to me like either you are selecting the wrong drive or that the Time Machine preferences are not *excluding* the right drive.

    - If you haven't done it already, formatting the disk you are trying to use (the Palm drive) might free up space otherwise used in the trash or something. It's always a good idea to format a drive before using it for something like Time Machine.

    - Check the "excludes" in the Time Machine preferences, the drive you are using for Time Machine must be excluded and although this is usually automatic, the Palm drive might not.

    The second problem seems different. It specifically says that you are trying to use your main disk for Time Machine when your main disk has the files you are trying to back up on. This simply tells you that you have not got the Palm drive selected as a back-up device properly.

    This could be due to some other software that is making the Palm drive invisible to the system as an external drive, or because you haven't properly selected it. It could also be that the drive is not recognised by the system at all due to driver incompatibility or something and therefore is not available to be chosen as a Time Machine backup target.
     
  4. agentphish thread starter macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #4
    This is why i'm real confused.
    I'm not trying to use my main disk at all. I am not trying to use the 3.5" disk either i don't even have it connected at all. It was an external i had at work that I used twice just to try out time machine.
     
  5. agentphish thread starter macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #5
    I just formatted the drive again and time machine popped up and asked me if i want to use this new drive to backup
    so I told it yes. I guess I will know in about an hour when it tries (and possibly fails in the same way it has before)

    Any other suggestions
     
  6. agentphish thread starter macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #6
    hmm nopE. I just disconnected and reocnnected the drive... time machine immediately tried to backup, and gave that same error as in picture2.png

    it's saying it wants to backup 117.7gb...MY HARD DISK IS ONLY 80gb in this powerbook!

    wtf?
     
  7. agentphish thread starter macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004

Share This Page