Help me to stop "Transparency look" of Safari Toolbar?

Discussion in 'macOS' started by MrAverigeUser, May 4, 2017.

  1. MrAverigeUser, May 4, 2017
    Last edited: May 4, 2017

    MrAverigeUser macrumors 6502a

    MrAverigeUser

    Joined:
    May 20, 2015
    Location:
    europe
    #1
    Since Installing El Capitan there is the useless gimmick of a "transparent design" of the menu bar in Safari...
    When scrolling a colourful website, the toolbar changes its colour dependent on the colour of the part of the website which would glide "behind the toolbar...

    I hate this because it distracts my eyes and I am shure that this costs CPU/GPU activity as well.

    In former Versions of OSX this was possible:

    you only needed to launch System Preferences, click on Desktop & Screensaver, and then click on the little checkbox there next to “Translucent menu bar.”

    But in OSX 10.11 this option does not exist anymore.... :(

    :) EDIT: Finally found the hidden option! This option is now hidden in the "accessibility" menu and named "reduced transparancy" In fact, it reduces translucency to ZERO ! It works! :) The menu bar is now completely opaque.... as it should be.

    http://osxdaily.com/2016/01/02/disable-transparency-effects-mac-os-x/


    On my iPhone this was also possible: I stopped this useless gimmick in the start screen on my iPhone (which means more battery time and less useless activity of the CPU) -
     
  2. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #2
    I'm on Sierra, but I think it was the same for El Capitan, check "Reduce transparency" in the Accessibility>Display System Preference.

    Accessibility.jpg
     
  3. MrAverigeUser thread starter macrumors 6502a

    MrAverigeUser

    Joined:
    May 20, 2015
    Location:
    europe
    #3
    @CoastalOR

    THANK YOU very much! :)


    Found that also just before you posted this and edited my posting.
    Searching again by using the correct term "translucency" instead of "transparency" showed me the way to the link I added already in between...

    Thanks again, my eyes are very happy now: no more distraction at all. :)

    cheers
     

Share This Page