Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

flop2famous

macrumors newbie
Original poster
May 15, 2021
1
0
I have been working over this for at least 3 weeks now. I have tried unibeast (uefi and legacy), the createinstaller method (uefi and legacy). Also tried MBR and GPT format options but still can't boot up High Sierra.
If anyone can help me with the clover and efi to be used for this system, it would be really helpful

Motherboard - Intel DH61WW
Processor - i5 2400 (Sandy Bridge)
Chipset - Intel 6 Series
Ethernet - Intel 82579 Gigabit
Audio Codec - Realtek ALC892
Bus Frequency - 3.4 Ghz
RAM - 8 GB
HDD - 512 GB
Internal Graphics - Intel HD 2000
Graphic Card - NVIDIA GT 710 2 GB

I have already seen people sharing snapshots of Catalina loaded on the very same config (updated from high sierra)
Note: I know there is no USB 3.0 support and thus I have been using USB 2.0 San Disk Pen Drive
I am requesting for help on the clover configurator and efi. Please help me out !!
I have been literally trying for weeks trying to understand everything. Tried opencore for legacy and uefi both from dortania guide but still nothing seems to be working. Please help me out guys !!
 

maflynn

macrumors Haswell
May 3, 2009
73,682
43,706
Graphic Card - NVIDIA GT 710 2 GB
i could be wrong, but I believe Apple dropped nvidia support from macOS prior to High Sierra, so that's one issue you're going to have.

You'll probably have better luck getting help over at https://www.tonymacx86.com, There's not a huge hackintosh community here - some of done it, but its not something that is core to MacRumors
 
  • Like
Reactions: pshufd

pshufd

macrumors G3
Oct 24, 2013
9,983
14,458
New Hampshire
I've spent a lot of time trying to Hackintosh my 2008 Dell Studio XPS and did get it to work when I had a PCIe Network card (couldn't get network to work on the integrated) but gave the system with the network card away. I found a much better way to get macOS running on PC hardware and just got it up and running. It's a lot easier and more straightforward than anything else that I've seen out there.

Of course I need to go and fix a couple of things now but it took about three hours to get up and running with and there were no configuration issues - which, if you've tried to Hackintosh, can have you pulling your hair out.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.