Help! UniMB mic not working in programs

Discussion in 'MacBook' started by morphalex, May 18, 2009.

  1. morphalex macrumors member

    Joined:
    Nov 6, 2008
    #1
    Here's the deal I have a 2.4 unibook and I'm trying to use macspeech dictate but it doesn't record the sound from my built in mic. However, when I test it with the preferences, skype, and also recording with screenflick it's fine. I posted this under the software forum with not a single response. Could any of you help or have suggestions?
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Did you make sure you have the correct input method on MacSpeech? Your mic is fine, but maybe you haven't specified from where you want audio to be recorded from.

    Obvious simple mistake is sometimes the answer.;)
     
  3. morphalex thread starter macrumors member

    Joined:
    Nov 6, 2008
    #3
    Yup tried that all settings are correct but still doesn't work. I even tried plugging in an external mic but doesn't detect it in the program either.
     

Share This Page