Help!

Discussion in 'iPhone' started by rwoolsey, Feb 10, 2009.

  1. rwoolsey macrumors member

    rwoolsey

    Joined:
    Aug 19, 2008
    Location:
    Indianapolis
    #1
    I awoke this morning to find an issue with my iPhone. I can make and receive calls okay, I cannot hear the person(s) on the either end. When making a call I do not hear hear the phone ringing, nor someone's voicemail (when necessary). When receiving calls, it's the same.

    Help!

    An no, my 'mute' button is not turned on.
     
  2. actorkid macrumors 6502

    Joined:
    Feb 26, 2008
    #2
    have you been using headphones lately?

    if you have, plug and unplug the headphones 10-15 times in succession...then try again...the speaker should start working again
     
  3. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #3
    Try rebooting....
     
  4. rwoolsey thread starter macrumors member

    rwoolsey

    Joined:
    Aug 19, 2008
    Location:
    Indianapolis
    #4
    No, I've not used the headphone jack.
     
  5. rwoolsey thread starter macrumors member

    rwoolsey

    Joined:
    Aug 19, 2008
    Location:
    Indianapolis
    #5
    Done that too. Still nothing!
     
  6. WPB2 macrumors 6502a

    WPB2

    Joined:
    Jul 1, 2008
    Location:
    Southeast, LA
    #6
    Why the title "HELP"? Can you please be more specific in your Title before you make a new Thread? The new thread tool says specifically not to create a title called Help.
     
  7. actorkid macrumors 6502

    Joined:
    Feb 26, 2008
    #7
    when you put it on speakerphone does it work?
     
  8. rwoolsey thread starter macrumors member

    rwoolsey

    Joined:
    Aug 19, 2008
    Location:
    Indianapolis
    #8
    No, speaker is dead too.
     
  9. actorkid macrumors 6502

    Joined:
    Feb 26, 2008
    #9
    hmmm...it's not usual for both speakers to crap out....it's hard to believe that they BOTH would break....i would suggest restoring it through iTunes...if that doesn't work then I'd take it in to the apple store.

    edit-by "both speakers" i mean the one in the earpiece and the speakerphone speaker....no I'm not talking about the second speaker on the bottom of the phone that never seems to work...*sigh*
     
  10. rwoolsey thread starter macrumors member

    rwoolsey

    Joined:
    Aug 19, 2008
    Location:
    Indianapolis
    #10
    Thanks for the advice. Took it back to the store and got a new one. Some bug in the headphone jack that told the device headphones were attached, which they weren't.
     
  11. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza

Share This Page