High Sierra - New Siri voice missing? [MERGED]

superdrive25

macrumors newbie
Original poster
Sep 25, 2017
10
1
#1
I installed High Sierra and did not get the new Siri female American voice like I did on iOS 11. In fact, the American male Siri now sounds more computerized than it did on Sierra. American female Siri voice is the same as before.
 

matamoris

macrumors regular
Sep 3, 2011
208
215
I experienced the same thing, but the new Siri eventually showed up. It seems she downloads, or somehow upgrades herself, in the background some time after the upgrade.
 
  • Like
Reactions: yadmonkey

KadMac

macrumors regular
Sep 13, 2009
171
38
How long after your installation before the new voices showed for you? I downloaded High Sierra this morning and still nothing this evening.
 

btrach144

macrumors 68000
Aug 28, 2015
1,630
3,581
I had to go into siri settings and change the voice from female to male and then back to female to get the new Siri voice to work for me.
 

MBX

macrumors 68000
Sep 14, 2006
1,700
330
So annoying this doesn't work straight away. Why can't Apple at least include some download new voice in the settings like they have in Accessibility?

It seems it will update itself at some point but no idea when that will happen.
 

garethjs

macrumors 6502a
Nov 11, 2008
748
282
Yup same thing here in Australia.

Clean install and I still got the old voice. Disabling it and re-enabling it didn't do anything. Went to change from woman to man and then back again fixed it.

why should this even have been done in the first place I don't know?!?
 

raymanh

macrumors member
Aug 27, 2017
79
28
I've installed High Sierra (in the UK) but I still get the old robotic version. I've listened to the new one on youtube so I know for sure that I don't have it. What's going on?
 

maurihamm

macrumors newbie
Nov 7, 2015
10
2
I was having the same issue and I finally fixed it. Here’s what I did:
Open System preferences and then Siri, change the language/accent to anyone, then change it back to the language/accent you want it to be, open Activity Monitor and then the tab Network. Now check the incoming internet traffic and you will see it will start downloading about 600 Mb of data (the new improved voices), now just wait, do not use any application or try to use Siri until the activity in Network gets back to 0 kbps.

Now you can try to use Siri and you’ll hear the new voices!!
 

lah

macrumors 6502
Mar 22, 2010
275
179
I was having the same issue and I finally fixed it. Here’s what I did:
Open System preferences and then Siri, change the language/accent to anyone, then change it back to the language/accent you want it to be, open Activity Monitor and then the tab Network. Now check the incoming internet traffic and you will see it will start downloading about 600 Mb of data (the new improved voices), now just wait, do not use any application or try to use Siri until the activity in Network gets back to 0 kbps.

Now you can try to use Siri and you’ll hear the new voices!!

Thanks! That did it!
 
  • Like
Reactions: maurihamm

MVallee

macrumors 6502a
Feb 8, 2007
805
181
Ontario, Canada
I was having the same issue and I finally fixed it. Here’s what I did:
Open System preferences and then Siri, change the language/accent to anyone, then change it back to the language/accent you want it to be, open Activity Monitor and then the tab Network. Now check the incoming internet traffic and you will see it will start downloading about 600 Mb of data (the new improved voices), now just wait, do not use any application or try to use Siri until the activity in Network gets back to 0 kbps.

Now you can try to use Siri and you’ll hear the new voices!!
I tried turning Siri on and off, switching languages and switching accents and I still can't get it to download. I ended up getting it to download the British male voice, but still can't get the new American Female voice.

Edit: I finally got it! After switching back and forth between languages and turning it on and off a bunch I finally decided to just ask Siri some random questions with the voice set to American Female. Suddenly I noticed a process called "softwareupdated" downloading something under the Network tab of Activity Monitor. Only took about a minute to finish and now I have the new Siri voice.

Thanks for the tip!
 
Last edited:

superdrive25

macrumors newbie
Original poster
Sep 25, 2017
10
1
One other thing I saw on reddit to try was going into 'System Preferences'->'App Store' and ticking the 'Download newly available updates in the background' checkbox. Mine was already checked but apparently that fixed it for some other people.
Thanks, that worked. But I only got the new American female voice. American male is still the same. And I think I also got the new British female voice.
 

MBX

macrumors 68000
Sep 14, 2006
1,700
330
You know what, screw Siri's voice. I disabled it. Not even sure why I need her to talk as the results are displayed anyway.

But this is really poorly done by Apple. After almost a week still old voice. And nothing seems to work.
 

superdrive25

macrumors newbie
Original poster
Sep 25, 2017
10
1