Horizontal lines on image in final cut prox 10.3

Discussion in 'Digital Video' started by Vikka, Feb 25, 2017.

  1. Vikka macrumors newbie

    Joined:
    Feb 25, 2017
    #1
    Hi there, I have a very serious issue with my videos in final cut pro.
    I have done half of the editing and everything was fine, and suddenly horizontal lines appeared on my image - very noticeable.
    I have no idea what might have happened, cause a minute ago they were fine....
    I've tried to read up on similar threads, and that it might be a field dominance issue, but I couldn't try the suggested settings, because I can't find the settings window on the 10.3 version!!!
    I've only been using this newer version for a few days and still can't get my head around it...
    If you could help me how to fix the lines in pro x 10.3., that would be great.

    Thank you!!!
     
  2. joema2 macrumors 65816

    joema2

    Joined:
    Sep 3, 2013
    #2
    (1) Please post a screen capture of this
    (2) State the video file characteristics -- resolution, frame rate, codec, whether interlaced or not. If you don't know what these are then get Invisor and use that. It is $2.99 but you will frequently need this or a similar utility if you do much video work: https://itunes.apple.com/us/app/invisor-media-file-inspector/id442947586?mt=12
    (3) State the project characteristics -- click on project file in FCPX, then click on the Inspector (Menu: Window>GoTo>Inspector) and tell us what that says.
     

Share This Page